Jump to content

NPC- Has nothing to say


Recommended Posts


I'm not sure this is the right place to ask but i decided to try here since i have only gibberlings 3 mods installed.

Ok now a few days ago i decided to dig up bg2 and tob. Well first i had the terrible rebooting problem but that was finally solved by lowering CPU's multiplys and external frequency. So now that i got to playing all was nice and good, until i got to the point where you go speak to Edwin, that's when i first got this Edwin- has nothing to say to you thingy.

Well now i've reinstalled the whole game +tob, then the official 26498 patch, then BG2 Fixpack-v3, after that BG2 Tweaks-v4 and finally JPSPortraits-v201, and then started a new game and went straight to Edwin and still the same problem. I've modded bg2 before 1-2 years ago and everything worked fine. So please does any1 knows what causes this?

Link to comment

As you have installed the official patch I am clueless, as it fixes the "x has nothing to say to you" game bug for windows XP (where I had the same problem before patching).

The list of mods you mentioned shouldn't cause this either. :)


(Not much of a help here).

Link to comment

well well well...seems i got this thing solved, some problem with bf2 tweaks i guess, i uninstalled some things that seemed to chance somethings in dialog like dialog fixes and alterarions and stuff..did this after i got stuck in the whole game in underdark when the same happened with 1 of phaere's dialogs and volá. after i got from underdark and to docks i checked with edwin and it worked. btw this might also be because some conflict between the tweaks and fixes as i first uninstalled some of the fixes and that didn't work so i uninstalled some tweaks too and then it worked. thanks for you gyus/chicks for the post and all.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...