Jump to content
muffin-tacos

Installing problems...

Recommended Posts

I've unziped the file and whenever I click on the Amber set-up bit it says:

 

ERROR: Unable to find DIALOG.TLK in:
dialog.tlk

Please run this program in your Infinity Engine game directory.

FATAL ERROR: Failure<"Unable to find DIALOG.TLK">

Press ENTER to exit.

 

And I don't understand why.. :) I'm pretty sure that I haven't moved the dialog.tlk anywhere because I don't even know where it is.

 

Help anybody?

Share this post


Link to post

Unzip Amber.zip in your BG2 directory, and run Setup-Amber.exe.

Share this post


Link to post

Well, when you look at the main bg2 directory, can you see the file called dialog.tlk? If it's not there you shouldn't even be able to play the game.

Share this post


Link to post

Well, dialog.tlk is there in my directory, but I don't understand why it won't work to install the mod when it clearly exists. This has also happened to quite a few other mods as well, actually. :)

Edited by muffin-tacos

Share this post


Link to post

I don't know what's wrong then... If the setup-amber.exe and .tp2 files are in the same directory with the dialog.tlk file, the setup should be able to locate the dialog.tlk without problems. Despite that it might feel kind of useless, can you take a screenshot of you main bg2 directory where the dialog.tlk and the setupfile can both be seen?

Share this post


Link to post

I have good news: I somehow got the set-up to work and now the set-up is running perfectly! Yay!!

 

You did a great job with this mod, by the way! I love the little quest that you have to do, to get Amber in your party. :)

Share this post


Link to post
Guest Jason Newbie
I have good news: I somehow got the set-up to work and now the set-up is running perfectly! Yay!!

 

You did a great job with this mod, by the way! I love the little quest that you have to do, to get Amber in your party. :)

 

 

I would love to know how you "somehow" got it to work. I have the same problem, on several mods, and I have been searching for a solution on several IE mod forums with no success. This is the first mention I have seen of it.

 

I have the default path installation(Program/Black Isle/BG-SoAII....I think. Going from memory), dialog.tlk is plainly visible and the base game works fine, and I try setup in that direction. I get the error he/she mentioned:

can't find DIALOG.tlk in dialog.tlk (the first capitalized, the second not)

 

It's maddening.

Share this post


Link to post

Are you sure your setup-mymod.exe is not an shortcut that points somewhere else in your hard drive?

Share this post


Link to post
Guest Guest
Are you sure your setup-mymod.exe is not an shortcut that points somewhere else in your hard drive?

 

 

I've tried a number of mods that, during their installation process, spell out their destination and it is correct. I haven't created any shortcuts.

Share this post


Link to post

Sorry to be waking up a dead thread, but I'm having a similar problem again.

 

I uninstalled Amber and now I want to reinstall her (the game just isn't the same with out Amber in it anymore :) ). This time a 'unable to find dialog.tlk' message doesn't appear, instead I got a message saying something like the Tp2 file could not be found or it was damaged. :) Does anyone know of a way to help me?

 

Do you think that I could solve the problem by simply downloading the mod again?

 

Many thanks for your help and replies.

Share this post


Link to post
Do you think that I could solve the problem by simply downloading the mod again?

 

Yes.

 

But, in order to ensure that you don't encounter this problem again, what did you do after you had uninstalled the mod? Did you move the 'amber'-folder or the setup files anywhere in your hard drive?

Share this post


Link to post
But, in order to ensure that you don't encounter this problem again, what did you do after you had uninstalled the mod? Did you move the 'amber'-folder or the setup files anywhere in your hard drive?

 

Not that I am aware of. I just unistalled it by clicking on the setup.exe and then hitting the u button to uninstall.

 

I'll try downloading the mod again and see if it will work. I'll get back to you with news if it worked or not later. :)

 

Thanks for the help!

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...