Jump to content

[released] Sir Ajantis for BGII mod


jastey

Recommended Posts

I have been wondering about something. Once in a while Ajantis will have text appear that says "That was a mistake. Let's not do this again," and "Why didn't you tell me this before?"

 

What the heck is that? I'm just going along and it happens fairly frequently. The text appears in the action text bar so it's no big deal but I still wonder about it and finally decided to ask. And I don't have to be even doing anything of significance for it to pop up.

 

Weird...

Link to post

I didn't code this for a DisplayStringHead, neither as a remark that stands alone at all. Could it be the string references in your installed Ajantis cre are somehow mixed up? I had it once in a BGT game that there were random lines attached to strings that are not assigned to upon install, and were also empty in the mod cre file. I have no idea how this happens, unfortunately. I could imagine if I see the Ajantis that is stored in your save game I could erase these strings.

Maybe the easy thing first: If you tell him his voice sounds strange, does he then stop saying this?

Edited by jastey
Link to post

Thanks Jastey. So far that seems to have worked. I'm on a new install so didn't even consider that option. I'll keep an eye, tho. But really I guess as long as everything works it is really no big deal. :)

 

Edit - I think I found out just when it happens, but like I said it's no big deal. It's when I click on him to perform a specific action that text will appear in the action bar. It's usually -

 

That was a mistake. Let's not do that again.

It's hopeless, you excel in beauty.

Why didn't you tell me this before?

 

Or something along those lines. Anyway, it doesn't bother anything. I just wish I could find where he would tell my pc directly that she "excels in beauty!" (blushes)

Edited by Ankhesenpaaten
Link to post

Hi, everyone. :p

 

A friend of mine recommended the Ajantis mod to me, saying it was a good romance mod... Since I'm such a sucker for those (seriously, I have like eight. Not all at once, though, obviously) I went to go look for and then downloaded it.

 

I'm kinda embarrassed to say that I'm having trouble so early. :) The mage, Melmae (?) handed me the globe and I slayed Firkraag, but I'm totally at a loss now. I have absolutely no idea what to do next.

 

Help??? :p

Link to post

Thank you for chosing the Ajantis mod, I hope you'll enjoy it!

The priest / monk of Oghma in the docks District can give some advice on how to use the globe.

 

If that doesn't help:

Put the globe into the quick item slot, and use it then somewhere on the grownd. It will open a portal, but only in the Windspear Hills.

 

Link to post
Thank you for chosing the Ajantis mod, I hope you'll enjoy it!

The priest / monk of Oghma in the docks District can give some advice on how to use the globe.

 

If that doesn't help:

Put the globe into the quick item slot, and use it then somewhere on the grownd. It will open a portal, but only in the Windspear Hills.

 

 

Of course... Ugh. So simple. [facepalm]

 

Thank you thank you thank you!! :)

Link to post
Guest Claire
You could try this command:

 

CLUAConsole:AdvanceRealTime(999999)

 

In case you are waiting for a messenger, I think it's better if you wait outdoors somewhere in Athkatla and use this command. It doesn't always work, of course, because sometimes there are more conditions you have to meet, but if it's just a timer, it should speed things up a little.

 

Anything else that can speed up the LTs? From what I can see I'm stalled on LT 22 (the second messenger). I've done basically every quest in the game, have stood around twiddling my thumbs to see if they'll spawn...but nothing. I've tried the advance real time but all that gets is Ajantis flirting. So, help?

Link to post
Guest Terror Dog

Ok so where is the library where the invisible rune is kept? I've done the Big Picture Mega Mod.... I'm stuck on the map when I click on Garren Windspears house it teleport me to the fight with the knights and then they get teleported away. Sir Markham and his portal aren't any help, and when I go to the Dragon's Lair It teleports me directly to the Mage.

Link to post

Hello.

 

I have a question about the Ajantis-quest. I got the golden globe and used it, but I didn't step through the portal, because I was injured and wasn't ready for whatever was on the other side. I finished the Windspear hills quests and returned to Athkatla... but now when I use the globe the portal opens but I don't get the option to enter it.

 

So how do I continue the quest? How do I get through the portal?

 

Thanks

 

 

Edit: Oh... I went back to Windspear Hills and it seems to work now... so I have to be at that location to use the portal properly?

Edited by Lesten
Link to post

Yes, you can only step thru the portal in the Windspear Hills. And if anyone here is new to the mod don't forget that if you step thru it in the Windspear Hills don't forget to return to Garren's cabin. I did that once and had to trek all the way back with those blasted random encounters and all. : ( I blame Ajantis. His "let's hurry to the Radiant Heart" and all made me forget. That time I wished there was an option to slap him. Well, just gently. I adore him!

 

 

Just for fun, Jastey, I get more cute lines when I click on Ajantis in the action text bar. "I love you, Xan," comes up quite frequently, and darn it, I forget the others. But the "I love you, Xan," makes me laugh out loud! I know my cre's or whatever the heck those are are probably a little mixed up due to my number of mods installed but everything in the game works fine so I'm not worried. Obviously it is not Ajantis' line but it cracks me up nonetheless. :thumbsup:

Link to post

Ok thanks.

 

I have another question now. Sorry if I'm being a bother. :thumbsup:

 

--POSSIBLE SPOILERS--

 

 

 

 

 

I'm at the point in the ajantis romance where his parents have showed up, disapproving of the marriage. Ajantis thinks about it for a while and then decides he and charname should marry anyway, so he gets her a ring. Now, I may not have read the last LT as carefully as I should have - I was tired and in the middle of another quest, but Ajantis said something about marrying soon and he mentioned a priest I think. I did some quests (in Trademeet) and now I'm back in Athkatla. Anyway, am I suppose to find the priest that should marry Ajantis and charname? Where is he? Looked in the Helm temple and found noone. LT is 33.

 

Thanks again

 

 

PS. is there a guide of sorts for this romance? Just a list with the LT numbers and initial dialogs would be helpful.

Link to post

Thank you for playing the mod! I hope you enjoy it.

 

Most of your questions are answered (well, at least should be - let me know if they aren't) in the readme and the romance guide. Both are in the folder "documentation" of the mod folder. Also, there should be diary entries for the main events.

 

The marriage is ready if the PC picked a wedding ring and Ajantis sais the rings are ready. The ring Ajantis gave the PC in his decision talk is the engagement ring. Two days after the wedding ring is chosen and Ajantis and the PC talked about the marriage the priest will be available in the temple of Helm (there are two in Atkatla- the PC can pick which one.)

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...