Jump to content

Trouble installing fixpack on Mac


Guest beefeater

Recommended Posts

Guest beefeater

Hi,

 

I need help installing the fixpack onto my computer. I'm currently using a Mac with OS X 10.4.10 and can't get the Setup-bg2fixpack.command file to work. I get the message:

 

"Can't open the file. Appears broken"

 

I tried giving execution permission and moved the file to the desktop..

 

"cd ~/Desktop"

"chmod aou+x Setup-bg2fixpack.command"

 

And now I get the following message on Terminal:

 

/Applications/Games/BGII\ -\ SoA/Setup-bg2fixpack.command

 

/Applications/Games/BGII - SoA/Setup-bg2fixpack.command: line 3: ./Setup-bg2fixpack: Permission denied

 

Help!

Link to comment
You need to make the same chmod for Setup-bg2fixpack as well.

 

ta, you were right!

 

"chmod 777 Setup-bg2fixpack"

 

All things are well now. Thank you!

Link to comment
You need to make the same chmod for Setup-bg2fixpack as well.

 

 

could someone go into more detail what this means and how i do it? i have no idea how to use terminal and i am having the same problem as the OP.

Link to comment

http://forums.gibberlings3.net/index.php?s...chmod&st=15

 

okay so this thread has my exact same problem.

 

even using the chmod thing and also with the permission denied thing in terminal. he solved it by using a different stuffit because something about unpacking the rar?

 

anyways i'm using stuffit 10. i downloaded the newest version (2009) to see if that would work and i still get the same problem.

 

 

heeeelp.

Link to comment

okay apparently stuffit is a piece of garbage.

 

i had to revert 5 versions back to version 8.0.2 to get it to unpack correctly. (same as the previous poster in the other thread).

 

so if anyone is searching this problem in the future and runs across this thread...

 

 

http://my.smithmicro.com/downloads/trials/downloads.html

 

get the old version (8.0.2 worked for me) from that link and uninstall the newer stuffit expander you have on your machine. and then unpack the fixpack and install per instructions.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...