Jump to content

WeiDu stopped working

Guest Ren

Recommended Posts

While attempting to re-install the IWDNPC mod, I exited out of the WeiDU install window by hitting the red ex, instead of quitting through the program.


Now everytime I open the install window of any IWD mod (have not tried BG2) in gives the message:


"You cannot install more than one mod at a time or you will have bugs.

Try to install the mod again, after the following:

C:\Program Files\Black Isle\Icewind Dale II\Setup-IWD2NPC.exe has finished.

Press Enter to exit."


Only problem is, I am runing the NPC setup when it tells me this.


I already tired going to the programs in ctrlaltdelete, but it dose not list it as a running program.



Link to comment
It's a feature of WeiDU v200 that's been dropped for v201 because of issues like this. Long story short, delete the weidu.lock file out of your IWD2 directory and try again.



I worked!


*bows in gratitude*

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...