Jump to content

Aerie and Viconia Won't Talk

Guest TrancingBear

Recommended Posts

Guest TrancingBear

I've tried everything ...


- I started with a fresh install, including removing the BlackIsle directory in Program files.

- Installed SoA

- Installed ToB

- Installed ToB English patch 26498

- Installed BG2_Fixpack-v4

- Installed BG2_Tweaks-v5

- Escaped from Chateau Irenicus with Minsc, Jaheira and Yashimo

- Went to the circus and got Aerie

- Went to the slums where Jahiera talks for the first time (LOVETALK=3 now)

- Got Viconia


At this point I can stand around forever, sleep multiple times, leave the game running for hours paused or unpaused ... nothing. I got Jaheira her locket, got Nalia, headed off to her stronghold, returned with the poisoned harper, still nothing.


I've tried with and without the multiple romances, with and without the tweaks, with and without the fixpack ... same results. I have not installed any other mod.


My PC is a Human Paladin. AERIEMATCH and VICONIAMATCH are both 1. But the LOVETALKS never advance past 1. If I use the CLUAConsole:SetGlobal("LoveTalk","LOCALS",2) on either NPC to force the next LOVETALK, still nothing -- the value never leaves 2.


I must be doing something really stupid. Any ideas?


- TrancingBear

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...