Jump to content

If your Bishop's Romance stopped....

Recommended Posts

Hi. If you did not un-rar (ie extracted) the file, that's why the romance is not starting.


I am using the rar format - it is the same as zip (ie a compressed asrchive). Next version will be switched to 7zip, since I find that format superior to rar. I dunno if 7zip can extrat rar files (it probably can, so, please, give it a try), but if not, WinRar is available for free from here:



Link to post

Last night my sister had downloaded WinRar onto my computer, but when I tried it out, it still didn't work :/ and I am not sure how to un-rar a file (that could be my problem there -_-)

Link to post

Your file will look like a stack of three books, purple, blue and green. Right click on the file and chose one of the 'extract' categories. That's how it works on Windows at least. Are you on Mac?

Link to post
Guest Guest

I don't think so ._. its a dell, I believe...does that matter on it? And I keep getting this thing that says I can have the WinRar for a 40 day trial and when that's up, I either buy a license or it goes off my computer, and my parents said to pretty much forget it -_-; so...after the thing is un-rar, does it matter to still have it or not? ._.;

Link to post

I extracted both files and it worked! I almost woke my father up because I was so excited XD and let me say, I love it! It is hilarious (I think I turned into a tomato when my character was doing her vigil thing XD)! And the guy who does Bishop's voice did a great job! And the guy who did the Luskan assassin's voice and the girl who did Shandra's! Haven't heard Casavir's nor Grobnar's yet, but I'm sure it will be great! :laugh: you did an amazing job! And thank you so much for helping me!!!

Link to post

Hi folks, I split the 2 separate issues from the 'romance won't start' for the ease of working on them into 2 separate threads in the forum. Please, find the threads in the forim below and we can go from there!

Link to post
Guest Serena

Hey there!


Rarely have I been so happy as the moment I found your mod!

But it wasn't a lasting feeling... Coz I have tried EVERYthing I could think of to make it work, but it just didn't do :D

Well, it DID make me want to throw my laptop out the window, but thats hardly a solution...

people have written so many good things about it, making me wanna try it so much more!

So, being a "figuring-it-out-myself" person, I'm gonna swallow my pride and ask for a little help...


I tried to extract the files after I'd saved it in the Atari/Neverwinter Nights 2/Override, but it keeps saying "cannot create folder C:\Program Files\Atari\Neverwinter Nights 2\Override\BishopRomance_V1.1"


I had no problem with extracting the music files..


Maybe its just my PC wanting to pis me off (mission accomplished...) but do you have any idea for a solution?


btw, sry if i sound mad, its rather late here in europe, and im getting kindda tired :D

Link to post
Guest Guest

I reccomend extracting the files to your desktop, then creating a folder named "Bishop romance" there as well. Once the folder is created then drag all the files you extracted onto your desktop into the folder, and then copy & paste the folder into your override folder.


Might seem a bit of a convoluted workaround, but it should work

Link to post

You're on a Vista machine, aren't you. Vista is a pain, when it comes to it's Program Files directory.


It's a little late to be giving this advice now, but you're much better off creating a separate directory that isn't Program Files to install games of any kind.


On my machine, the path to my NWN2 installation is



It lets me get around all that "Thou shalt not modify anything in the Programs Files directory" Vista garbage.

Link to post
Guest Isibella

Hello! I hope this is the right place to post - I'm having an issue with my game, after trying to restart the Bishop Romance. I accidentally stopped the romance during LT12 by choosing the option that was along the lines of "If that's your opinion, stick to it.", closed the game, switched the global back to "0" using Word, opened the game, and the flirts were back. (Not all of them, though, about 3, and the two rejections) Fine and dandy thinks I, so I go inside, battle, then head through the songportal. The issue comes when I then try to take the globalmap back from the Illefarn ruins to Crossroad Keep - the map itself is completley blank! The map, and all the UI appears as normal, but there are no places marked on the maps to travel to. Multiple clickings of the Travel button just closes the travel UI.

I'm sorry to be a pain as I know you're busy working on the Neeshka romance, I have tried multiple reloads etc but to no avail.. I wonder if I messed up the globals by using Word instead of Notepad to edit them? :blush:

Thank you in advance - and your mod is really very good, this is the third time I've played it and I'm enjoying it just as much as the first time! :D

Link to post

I am uncertain that the two can be related. Did you keep a back up file before you opened and altered it? If yes, try using it to see if problem goes away. If not, it's probably the safest to replay from an uncorrupted save.

Link to post
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...