Jump to content

Mac install problem


Recommended Posts

I get the message- 'most likely it is not executable' when I try and open 'install_RE.command'.


I've looked at the other mac threads on this forum... and I've tried to follow the instructions but with no luck...


Could someone provide me with easy-to-follow step by step insturctions to install this?

Link to comment

Yes, there are two solutions(see this thread for more information):


1) Expanding with StuffIt doesdn't result in any errors.


2) The complete fix / workaround (should cover this and similar issues):


1. Open the Terminal, type 'chmod +x' followed by a space, drag install_RE.command into the window, press enter.

2. Type 'chmod 755' followed by a space, drag Setup-RE into the window, press enter.

3. Double-click install_RE.command, the installation process should now proceed.

Link to comment

I did what you said... but I get a 'line 5: ./Setup-RE: Permission denied'.


I only have one account on my computer... so I should have admin access to everything.


Any idea how to overcome this?


I've tried using that 'sudo' thing, and it prompts me for a password... but it doesn't respond when I try typing the password in.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...