Jump to content
sings

Not getting love talks

Recommended Posts

I played the Gavin mod back when it came out in beta, and liked it a lot. So when I saw there was a new version, I thought I'd give it a try. I uninstalled the old version (but it seemed to take forever, hope it didn't glitch...) and installed the new.

 

Anyway, here's the problem: I got the first few love talks. I've now done all 3 of Gavin's quests with no problem. But no more love talks! He flirts and responds to flirts. I've never been able to trigger the talk that happens outside in daylight (LT5 on romance guide PDF) despite numerous rests. Is there some way I can console or SK past this? I hate to start a new game...

 

Xan and Ajantis are in party, but my PC told them both she wasn't interested at the first opportunity. Gavin hasn't made any jealous type comments.

 

I had one other weird bug that made me think I've got a glitch somewhere. When the PC talked to Prism at Nashkel, Gavin made some comment about "I hoped you would change" and then left the party, despite the party rep being 15 at the time. I had to kick him out, do the Prism quest, then add him back to the party to get past this. (The rep now is 20!)

Share this post


Link to post
Guest Guest_Dee_*

I had the same trouble with Ajantis [He actually tried to kill my pc, even though she had rep of 17]. So I reinstalled, and everything's been going fine since. Try reinstalling Gavin, and see if that helps.

 

For lovetalk 5, try leaving the party in some forest area in daylight [early daytime]. Leave the game on pause for five or ten minuets, and when you come back, try to rest, the talk should fire. That's how I got it.

Share this post


Link to post

Yes, for that one, you have to rest outside during daylight, in a forest.

 

If that doesn't do the trick, you could send your saved game to the address in the readme.

 

You uninstalled the old mod before installing the new one, right, and started a new game? Due to changes in the file structure, simply installing the new one on top of the old one won't work.

 

Glad you liked it the first time. Hopefully, you'll like it still.

Edited by berelinde

Share this post


Link to post

Same problem here...

And yes, I use version 3.1.(I didn't have this with version 2)

Share this post


Link to post

Can you send your saved game to my forum screen name @gmail.com? I'll take a look at it and see what's going on.

Share this post


Link to post

After examining your saved game, I see that you're all set for your next lovetalk, but not enough real time has elapsed for it to occur.

 

You're in a good area for it, FW2800, and your romance is active, and the variables are all set up, so you've got two choices. You can either wait a bit longer, like leaving the game on pause, or you can advance the real timer to get it.

 

To advance the real timer, type the following into the console exactly as it appears.

 

CLUAConsole:AdvanceRealTime(20000)

 

You may have to wait until various flirts and banters fire first, but as long as it's daylight (I'd just hit CTRL-T until it's about noon), you should be good to go.

Share this post


Link to post

I checked the variables, and you should be getting it. Do the following, and if you still don't get it, well, there's got to be an issue with your specific installation. Maybe you got a bum download?

 

It was working before, for v2, and I did nothing to change this talk. It worked during testing for v3. Other users seem to be using it without problems. Leads me to thing it might be a fluke.

 

But set the following, and if that doesn't help, well, I'd recommend reinstalling the mod with a fresh download.

 

Pause the game. Type the following into the console

 

CLUAConsole:SetGlobal("B!GavinLovetalk","GLOBAL",10)

 

Hit enter twice. Then force-talk Gavin.

 

If that doesn't work, then you'd be better off reinstalling with a fresh download.

Share this post


Link to post

I'm thinking it may have been either a reinstallation issue or a bad download. Sometimes, funny things happen to script during reinstallation or installing a new version over an old one. Multiple spawns, no spawns, scrambled strings, even stutter.

 

I'm glad it's working now!

 

With any luck, that will be the only issue. If not, well, we'll fix that, too. :)

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...