Jump to content

Hotfix for Celestials component


DavidW

Recommended Posts

There is a typo in the "Smarter Celestials" component of SCSII which is preventing Dark Planetars from using the correct scripts. Those who want to work around this can do so as follows: download the attached zip folder, unzip it, drop the celestial.tph file into SCSII/celestials, and reinstall that component.

celestial.zip

Link to comment
There is a typo in the "Smarter Celestials" component of SCSII which is preventing Dark Planetars from using the correct scripts. Those who want to work around this can do so as follows: download the attached zip folder, unzip it, drop the celestial.tph file into SCSII/celestials, and reinstall that component.

 

Fixed as of version 7 (now released).

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...