Jump to content

Help me retain what little sanity I have left...


Recommended Posts

So I recently grew a concious and bought a legit version of BG, the so called "4 in 1 Box Set" and after struggling with a poor internet connection for many hours I finnally managed to get EasyTutu installed successfully along with several of your wonderful mods (huzzah!)


Thing is I'm something of a cheater, or at least I like a degree of administrative power when playing games (I know, I suck), but for some reason the CLUAconsole won't opperate even after my implanting the Debug Mode=1 line under [Program Options], nor any of the other effects for that matter (I tested a number of varriations by trying to use the Ctrl-8 cheat in character creation.)


I know know why this is, or how to fix it. Can anyone help me out before I go completely ape and damage my precious computer?

Link to comment
Are you using Vista? I think that crapware sets some kind of control on .ini files.


I am, but I endered the file's security settings and enabled full user access, so I didn't have any trouble edditing it. That said, I wouldn't be surprised if Vista pulled some weird ninja bit on me, but the file at least appears to be successfully altered.

Link to comment

I had the same problem! At first I tried Cheats=1 and CTRL+TAB, but since it runs off of BG2 that won't work. Debug Mode=1 and CTRL+SPACE worked just fine for me.


I hope this helps. :p

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...