Jump to content

Icewind Dale bug is bugging me down


DalreïDal

Recommended Posts

Hello,

 

I thought I would partake in the considerable resources represented by all of you and ask for help... before I throw my computer or some game box out the window. Wouldn't land too badly since we're in a half-basement, but still.

 

You see, I am just starting IWD 1. I have talked with Kresselack, and he sent me off to kill a priestess of Auril. I go to the cave in the center of the map of the Vale of Shadows, and nobody's there. I think, maybe I have to go to Kuldahar and pay a visit to the druid first. So I do that (just one barmaid in the tavern) and I come back to the cave, but still nobody there.

 

Now, I'm not going to butcher my way through Kresselack's tomb another time just to see if things turn out differently. Is it a known bug? Can I CheatersDoProsper her there? Can I reset some variables, whatever!?

 

I hope I'm in the right forum...

 

Thanks!

Link to comment

Wow, quick answers. Thanks!

 

I did agree to kill her for Kresselack. It's even in my journal. Still won't show up. Tried the createcreature, but it won't work. What's the exact syntax?

 

I did put the Cheats=1 under game options in the icewind.ini. Then opened the game and tried to type CheatersDoProsper:EnableCheatKeys() in the console, but then I got a message "Nice try, cheater!" So I guess that if I can't enable the cheats, then I can't create a creature. What am I doing wrong?

Link to comment

My problem was I had told him "I'll think about it." I had to go back and agree to kill her. Might be best to go back and talk to him again to verify. Don't worry about having to clear the tomb again. There may be a few new creatures, but they won't be near as bad.

 

Also, for basic IWD, CHEATERSDOPROSPER is the CLUA command, HoW/TotL is GETYOURCHEATON.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...