Jump to content

MOD error @ IWD

Guest Felipe

Recommended Posts

Guest Felipe

Hi guys, Ive been battling with this problem for awhile with no success.


I have IWD installed with both expansions (official and unofficial).


After installing everything, i try to instal the widescreen mod ver 1.0, but i have the folowing error:


Installing [widescreen mod]

Creating 1 directory

ERROR: BIFF [C:Program Files\Black Isle\CD3\/DATA/EMOV.BIF] unable to extract file 0


after this error, it normally asks the resolution, etc, and then it says it installed successfully.


But....the resolutions doesnt change, the only difference is that it seems that, while my monitor recognizes the res as 800x600, the game screen becomes "loose". When i scroll the mouse over the screen edge, the game screen movs around, very weird. Im attemping to run @ 1280x720, my LCD native res.


Any help will be welcome, i fanatically played all d&d games except this one. It would be awesome to play widescreen.


Thanks in advance !

Link to comment

I have the same error...

Both patches installed, no crack in use.


After the error the mod asks for the resolution and I used 1280x800. I tried to start the game and it worked fine.

I hope there are no problems though...



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...