Jump to content

I'm having problems with this mod


Recommended Posts

I'm having problems with this mod. It's not the actual mod that's the problem, it's playing it that's the problem. When I was going to install Tutu on my computer, it messed up and didn't want to install at all (plus, I didn't exactly understand what I was supposed to do to install it). It was editing that text file (or whatever it was *ahem*) that was the problem.


So, I installed EasyTutu instead. Iy installed perfectly, but it only came with BG1 + BG2:SoA. I couldn't get BG1 just on its own. So now every time I run Tutu, it is for SoA only and I don't know what I'm supposed to do to run BG1 Tutu (and that way be able to play this great mod).


I tried running the game using the original shortcut on my computer, but of course that will ignore the mod since it's installed on Tutu.


Does anyone know how to fix this? Anything would be much appreciated.

Link to comment

Keep going. tell it you don't want to hear about watchers keep any more, and, at least if you installed it correctly, you will end up at the above screen. It will also ask you to stick in an expansion disk. I stuck in the BG one and it worked great.


Nice to see that there is somebody else in Sweden trying this for the first time this week. :)

Link to comment

Oh, thank you so much for the help! It turns out that it was BG1 all along... it was just the SoA look on the whole thing that was fooling me. :(


Now that I know what's going on with my game, I understand what most of you were trying to say from the beginning. Sheesh was I being slow. :)

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...