Jump to content

Ascension crashes when I import a save from SoA


Recommended Posts

Hello everyone I'm new here. After some futile searches I decided t make a new topic so I might get some help

To get things started I'll list my mods.


I installed them in this order:


Ascension 1.41

Longer Road

Oversight (not sure think it was before Fixpack)

G3 BG 2 Fixpack

Rogue Rebalancing

Sword Coast Stratagem II


NPC Tweak (Just Anomen change)

G3 BG2 Tweakpack


Aside from Ascension and Longer Road I downloaded all mods from this site last days so they should be up to date. Have not been able to find a newer version of Ascension so I am pretty sure it's the lates version as well.


Currently, everytime I import a savegame into ToB my game crashes. I can make a completely new character and start with him/her and it's fine and stable but new Illasera is a bit too tough for a new PC on his own. :)

One time my party got scatterd over two maps, 2 were in the Woods and 3 were in the old map from SoA the canals which lead to slaver compound from the Copper Coronet. Quite strange but happned only once so far.

It is not related to Yoshimo whom I currently have in party since the crashes occur when I use another party setup as well.

Any pointer would be appreciated.

I tried to uninstall 1-2 features but to now avail. SoA and ToB themselves run fine but I'd like to continue with my final save after I finished SoA. =/


Edit: Just tried with a completly new save game but to no avail. I tried to post my WeiDU log but it's a prett largte list and the site seems to be stuck on loading it up. After 5 minutes on waiting to lod it up I gave up. Maybe I have to cut it down into smaller pieces and post it in several smaller posts.


Edit 2: Ok after a couple of reinstalls it seems that the addition of SCS II starts crashing the game shortly after the load screen directly before the auto save.

Don't know why since importing character files works fine just parties from save games from SoA crash it as described.


Maybe it's my comp? It's relativley old 4 year old AMD 64 1.8 GhZ and 1 GB RAM.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...