Jump to content

Failure to install G3 BG2 tweak pack, Vista 32-bit


Recommended Posts

I'm using Vista 32-bit, and have installed Baldur's Gate 2+ToB to the directory: D:/Games/Baldur's Gate 2 and patched them.


I have installed Ascension, Tactics and Valen mods upon this. Now, when I install the G3 Baldur's Gate 2 tweak pack, I get two typical Vista "password" prompts. Then I get a Windows NT-style "username and password" prompt. When I put in the name of my administrator account and its password, I get the message: "Windows cannot access D:/Games/Baldur's Gate 2/BG2_Tweaks-v6.exe".


How can I solve this? Is it a bug?


Thanks in advance

Link to comment

Ok, there is a file called bg2tweaks.debug. Find it, it is a text file, open it and post the contents here please. It tells us the error, so we can get it working for you. :)


Aha! It is the extractor not unpacking WeiDU.exe. Find setup-Ascension.exe and rename it setup-bg2tweaks.exe, and reinstall. ;)



Link to comment

Hello again. :-P


Can't find any file called bg2tweaks.debug. Have used the search function on the whole computer.


So I should rename Ascension, but run the original bg2tweaks.exe? All it needs is the weidu-file from ascension?


Haven't got any "setup-bg2tweaks.exe" though, just "BG2_Tweaks-v6.exe"

Link to comment

Thanks for your help up to this point.

Still doesn't work, though. I renamed ascension to "Setup-BG2_tweaks.exe" (that's what the installer says it cannot find in the BG2 directory), and ran the "BG2_Tweaks-v6.exe" file that I downloaded. But the installer still says it cannot find the previously mentioned file.

Link to comment

I'm having a similar problem, with the installer asking for a Username/password because it can't locate the resource.


Since I don't have Ascension downloaded or installed, I used the same process and looked at the BG2 Tweaks debug file and found


WeiDU v 20200 Log



{setup-1pp.exe} Queried (pid = 312) version = 20800


So using this process, I would rename the setup-1pp.exe file to setup-bg2tweaks.exe and my beloved BG2Tweakpack will install?

Link to comment

That didn't seem to work...

I renamed the setup-1pp application to setup-bg2tweaks.exe, ran it, and the DOS screen displayed this...


[C:\bg2\setup-bg2tweaks.exe] WeiDU version 20800

{setup-bg2tweaks.exe.debug} Queried (pid = -1)


and that's it. No more text or anything.


So I uninstalled all the 1pp components, closed all windows and tried running the bg2tweaks.exe again, and got the same results. Only now there's no bg2 tweaks debug file. I dunno.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...