Jump to content

Widescreen Mod resets game settings

Guest Samuli

Recommended Posts

Hello there, people.


First and foremost; thank you for the amazing mods (G3 and otherwise)! I'm so glad I can play my all-time-favourite RPG properly, even so many years after it was released. I have a problem, however...


I've tried installing the Widescreen mod (v1) several times, but I just cant get it to work. I'll give some info..



*BG2 - SoA (full)

*BG2 - ToB (full)

*Patched to version 26498 [english] (using BGII-ThroneofBhaal_Patch_26498_ENGLISH)

*A bunch of other mods (such as the tweak/fix packs etc, although they shouldnt have anything to do with my problem)


As I said previously, I've tried installing, reinstalling and removing (etc) the mod several times. Every time I do this and launch BG2, I get the "since this is your first time playing..." and I am forced to put in the settings (they are reset to default or at least thats what BGConfig shows). After setting the settings (pun intended), my game launches and plays just fine, but the resolution set to 800x600 (due to me saving the settigs in BGConfig?). If I cancel the settings, the game will use the defaults.


The settings are indeed saved, since when I run BG2 again (after not touching the Widescreen mod), I dont get the "since this is your first time..." and all works fine. So, it would seem to me that the problem the widescreen mod reseting my BG config (when it patches the files, probably), so that the game thinks I'm running for the first time, presenting BGConfig to me and resetting the settings (obviously). I even get the information screens in-game (about just having installed ToB etc).


For those of you who just skim posts and don't bother to read them carefully, the problem is:

*Game settings are reset when Widescreen mod is installed


So, anyone have any ideas?


I can provide you with the debug information, if needed (although I dont think they show anything of any importance).


With many thanks,


Link to comment

Gah... I just did a new search on the forum and saw this very same issue being asked for previously. No idea how I missed those before... Sorry for wasting your time, folks. I'll post back if I can't get it to work after the suggested fixes.




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...