Jump to content

Flirt Menu ?


Guest Dalethfc

Recommended Posts

The first thing to check is if you un-rar'd the module in the appropriate Override folder. NWN2 creates 2 installations, in My Documents and in the Program Files. Make sure that you un-rared it in the Program Files/NWN2/Override.

Link to comment
Guest Dalethfc
The first thing to check is if you un-rar'd the module in the appropriate Override folder. NWN2 creates 2 installations, in My Documents and in the Program Files. Make sure that you un-rared it in the Program Files/NWN2/Override.

 

Yep,, thats where it is, as I had some of the dialogue with my female char, but never noticed

Flirt under hers as she was always using the Put downs to Bishop and turned away the Pala.

I will see what happens after I get Shandra, and the start of Act 2.

Link to comment
Guest Dalethfc
The first thing to check is if you un-rar'd the module in the appropriate Override folder. NWN2 creates 2 installations, in My Documents and in the Program Files. Make sure that you un-rared it in the Program Files/NWN2/Override.

 

Yep,, thats where it is, as I had some of the dialogue with my female char, but never noticed

Flirt under hers as she was always using the Put downs to Bishop and turned away the Pala.

I will see what happens after I get Shandra, and the start of Act 2.

Start of Act 2, ready to be a Squire, Still no Flirt options.

Link to comment
Guest Dalethfc

Ok,, found that SOCR romance packs (that were in the main Zip) overrode most stuff and blocks the addin flirt options in the dialogues.

I removed them all and have ALL flirt options for my male Char now :blush: Neeshka will get fedup with her tail being pulled :blush:

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...