Jump to content

Problem with un-zipping

Guest Guest_Jake_

Recommended Posts

Guest Guest_Jake_



I've heard a lot of good opinions about this mod and I tried to install it, but I have a problem, so I really need help.


I downloaded the jZip (I have vista), I download the FP_v1.7z and FP_Music.7z, and I try to extract them into override and music folders respectively, in the Program Files (x86) (not in the documents). It goes alright for the first 17 files from v1, and first file from music, but then the message pops up for the rest of the files that "jZip could not create the file... Please check and try again. In the end nothing is extracted, and I don't know what to do. I really ask someone who can help me for an advice. Thanks.

Link to comment
Guest Twilight_Chaos


I have also tried to install the mod. I have done exactly as it says in the directions. I have WINRar and vista. Extracted them to the override folder not in my documents. But i keep getting an error message saying::



! C:\Users\CelestialDragon\Downloads\fp_v2 (1).zip: Cannot create folder fp_v2

! Access is denied.

! C:\Users\CelestialDragon\Downloads\fp_v2 (1).zip: Cannot create folder fp_v2\BishopRomance

! The system cannot find the path specified.


For all files. I didnt want to post the whole thing but yeh. Could anyone help me? I would be greatly appreciative. Thank you in advance ???

Link to comment

You're trying to extract the archive after you have initiated the extraction process one or more times before.


But apart from that, you should be using version 3, not version 2 and certainly not the Bishop Romance. Both version 2 and the Bishop Romance are bugged. V3 fixes them.


But first, you're going to need to make sure that you have closed the installer. Look at the tabs on the bottom of your screen. You'll probably see (at least) one that says fp-v2. Close it. Then go get v3 here. That one is a zip file, so you would extract it in your Atari override folder.

Link to comment
Guest Twilight_Chaos

Ok wow. I guess i should have looked more into it. Thanks a bunch for your info. Really appreciate it. So now i have deleted all the "v2" and iam going to try and unzip this "v3" into my Atari override folder. Thanks again ???

Link to comment
Guest Twilight_Chaos

Hello, I know i have posted the problem before about unzipping the mod. the mod works fine its just i am missing the sound and unzipping is giving me the same errors as before. Any insight on to the solution? I have WinRar but its only the "Evaluation Copy". I dont know if that actually matters. ???

Link to comment

"Missing the sound?" What do you mean?


I'm sorry. I don't really understand your issue. If the mod is extracted and you're seeing dialogues in game, that's all there is to it. Most of the mod dialogues aren't voiced, so there is no sound. And I've never seen that error message before, so I don' know what to tell you. Maybe you could take a screen shot and upload it somewhere?

Link to comment

I have followed all the directions, I am getting the same errors listed in the previous posts but none of the responses apply. I have winrar, i am using windows 7. I have never tried downloading a mod before so maybe i am not doing something right, not ashamed, i'm a noob, obviously doing something wrong straight from the get go i guess. Please help.

Link to comment

Please describe your issue completely as if nothing had been posted before. "Same problem as others" does not really help as there are several different probems and several dfferent solutions listed here.


Are you unable to extract the archive? Since v3 is a ZIP file, anything that can extract a ZIP should work. If you are using a version other than v3, please DL v3.


If you are having sound/music issues, that is a bug introduced by Storm of Zehir and is unfixable due to 2DA size limitations.


As soon as you elaborate, we'll see what we can do about getting your flirtpack up and running.

Link to comment
Guest T. Moyer

I just started using JZip on Win XP recently, and really like it. It's works for many kinds of archives: zip, gzip, tar, jar. However, I ran into the same problem you're describing. "jZip could not create the file \\?\C:\Documents..."


I think I figured out what situation triggers the problem.


I'm only seeing the problem with certain "tar" files. (Tarballs were historically Unix/Linux, not Windows. However, there are now tools -like jZip - that allow you to tar/untar files on Windows.)


If the tar contains the following, it will work fine:




However, the following will trigger the could-not-create problem:




So tars with dot directories seem to be causing the problem in jZip. I fall back to Cygwin command line for these tar files, but use jZip for others.


Hope this helps to at least explain the mystery.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...