Jump to content
Sign in to follow this  
Caserius Tendook

Unsure Upgrade

Recommended Posts

I downloaded Amber prior to 2.6 being released. In the midst of this game I got sidetracked back in August 2009 and haven't started to play again until now. Should I upgrade to the 2.6 vs.? Will this create a problem with my current save file? The game and Amber seem to be operating in good shape, only a small romance problem that I think I'm figuring out. Just wasn't sure if it would benefit to download latest version or not. I'm running 2.3 now.

Thanks

Tom

Share this post


Link to post

It shouldn't matter. Make sure you uninstall Amber2.3 before installing 2.6 and that you have the same mod set up as your saved games.

Share this post


Link to post

I do recommend getting the latest release. If, after uninstalling the old and installing the new version, Amber's name and soundset lines are all messed up just select her and press SHIFT k. That will launch a script that fixes her.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...