Jump to content

older versions


Guest kenshis

Recommended Posts

Guest kenshis

Hello, i have prepatched version of Planescape Torment.

i'm trying to change resolution.

i downloaded widescreen mod v-2.31 (file is named that way, but documentation says v-2.40)

 

when i'm trying to apply patch, it says either it is too old or too new.

 

i'm looking for thees versions:

 

Version 2.30 - January 13, 2010

Version 2.20 - July 14, 2009

Version 2.10 - February 24, 2009

Version 2 - December X, 2008

 

thanks

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...