Jump to content
Sign in to follow this  
Guest Adamar

2 bugs discovered

Recommended Posts

Guest Adamar

Just installed the v9 fixpack along with all optional content on SoA+ToB+26498.

 

1. There seems to be a problem with boots of speed after installing the fixpack - the PC animation is not smooth while the boots are on.

 

Tested Haste spell as well out of curiosity (with boots of speed taken off ofc) - no issues with animation here.

 

2. Inconsistency with the appearance of elven and half-elven mage/thief multi-class PC - The PC appears as hooded in the inventory screen, while in the Main Game Area the hood is gone. Is this possible to fix?

Share this post


Link to post
Just installed the v9 fixpack along with all optional content on SoA+ToB+26498.

1. There seems to be a problem with boots of speed after installing the fixpack - the PC animation is not smooth while the boots are on.

Tested Haste spell as well out of curiosity (with boots of speed taken off ofc) - no issues with animation here.

 

2. Inconsistency with the appearance of elven and half-elven mage/thief multi-class PC - The PC appears as hooded in the inventory screen, while in the Main Game Area the hood is gone. Is this possible to fix?

1. Could you specify the problem a bit better? What animation, what character etc.(what race is the character, what's his class, what the character was doing...)

And make sure the original game doesn't have it...

 

2. The problem probably is in the original game... so if you wish to fix it, you'll have to install a tweak mod, like the 1PP:Thieves Galore "Improved Improved Galactygon's Avatar Switching"... it requires one of the other components too.

Edited by Jarno Mikkola

Share this post


Link to post
Guest Adamar

First of all thanks for your reply.

 

1. Right, so here's the whole story:

 

- started a new ToB game with a male half-elven ranger/cleric

- ToB starting location

- boots of speed are standard generic equipment for this class, available for the PC right from the start of the game

- with boots equipped the PC avatar seems to be 'jumping' ahead (I hope you get the meaning :-)) instead of walking at an improved pace, as is the case with Haste spell

- also noticed that with boots equipped the PC avatar's spell casting animations are somewhat slowed down

- picked another race and class - male human thief - same problem.

 

Uninstalled the fixpack and the problem was gone - PC avatar walking animation (with boots of speed equipped) smooth as ever...

 

2. Many thanks for your suggestion - the mod fixed the problem.

I'm a roleplaying diehard and mage/thief is my favorite class... so this inconsistency was particularly annoying ;-)

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×