Jump to content

Running IWD on Android 2.3


Recommended Posts

I downloaded gemrb from the android market, but I can't make it work

I installed IWD on my pc, then I copied all the files into gemrb directory in my phone.

I renamed the cfg file as written in the instructions and I edited it.

I tried with different path but whenever I launch the app it closes itself after a few seconds and nothing else happens.


Am I doing any mistake in the cfg file or the app doesn't work properly?

Should the game path be something like this?





I have a Samsung Galaxy S II and Icewind Dale is patched to v1.06

Link to comment
most probably it also needs the leading slash or are you running it from /?

I added the leading slash but it doesn't change anything :)


Hello Lahiri, I had the same issue with BG2 and for me setting those paths to their absolutes solved it. (so like /sdcard/app-data/net.sourceforge... for GamPath and CDx in the config file) But you can check what GemRB is exactly missing with aLogCat (free app on andro market). Just start up GemRB, wait until it quits and then launch aLogCat, pause, and scroll back until you find GemRBs logs. They will tell you what's missing.

Link to comment
Guest Guest_Lahiri_*

Finally it works!

aLogCat helped me a lot: the problems was the Cache folder. Icewind Dale already has a folder called "Cache" that contains a folder called "data".

aLogCat reported that the path of the Cache was invalid or contained alien files. I just had to delete that "data" folder (which was empty) an now the game works

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...