Jump to content

Can't get any further in Cloakwood Forest than first area


Recommended Posts

I had already started my game (TuTu) when I installed the BG1 NPC project and then the BG2 Tweaks. I chose the option of making all Cloakwood Forest areas available before Chapter 4 because I wanted to try Faldorn out and wanted to get her right away.


On the world map Cloakwood Forest area #1 was visible and selectable, the Mines were visible but not selectable, and the other Cloakwood Forest areas were not visible. So I went to area #1, went to the west edge and tried to travel but no other areas appeared on the map.


I thought it might be because I already had started the game when I ran these updates so I just continued going through the chapters until chapter 4 Then I went to Cloakwood Forest area #1, and again, when I tried to leave that area no other areas appeared on the map. So I'm stuck and can't continue to other areas of the Cloakwood Forest and the mines, so I can't progress to chapter 5!


I ran both updates again (BG1 NPC project, BG2 Tweaks) and when it asked about Cloakwood I uninstalled anything I had previously uninstalled. But this didn't make a difference.


How do I fix this so that I can get to the rest of the Cloakwood Forest? Is there a fix or command or something that will make area #2 visible and selectable (and the other areas too)?


Any help would be appreciated.




UPDATE: I just uninstalled both of these add-ons and I still can't get Cloakwood Forest area #2 to appear.

Link to comment

if you hadn't messed around with the installations in trying to get your game to access the area, I would have suggested you try starting over from scratch to see if you could access it in a new game. The game saves data about areas, stores, creatures, npcs, etc that you have already met in your save game. Anything modified that you've already accessed in game won't show up. So...


Since you have messed around with the installations and still can't get access to the given areas, you are almost without a doubt going to have to start from the beginning again with things set up exactly the way you want it.


Good rule of thumb is that whenever you add new mods or change mod order or remove mods, to start your game completely over.

Link to comment
Guest The Ubiquitous

I had Mines inaccessible permanently and I didn't futz around with the installation. I used the suggested install by Dan Simpson, in fact. Perhaps there are problems with some new features of something he recommended.


My solution: CLUAConsole, etc. I have Trilogy installed, so I just used MoveToArea:("AR8600"). It'll be different in TuTu, I think. I know you don't want to use the console, but it's better than gaining all seven levels again.

Link to comment

To repeat plainab, areas are stored in saved games, so any mod changes you make to them will not be visible (and can in fact screw your game) if you've already visited the areas. You'll need to start a new game if you've done so, or hack the area reference(s) out of your game with Near Infinity or the like (not recommended) or use the console everytime you want to move there (tedious at best).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...