Jump to content

Games not filling the whole screen


Recommended Posts

Not sure if that's possible, and I don't thinkg WideScreen does that (from reading)


But now BG1,BG2,IWD1,IWD2 are not filling the whole Ipad..

The default setting is 1024x768.

So I thought setting it to 800x600 would make it bigger, but instead, it's getting a lot smaller...

Is there a way to have the game filling up the screen ? I've seen many posts, but none of them are really clear about it.

Link to comment

I don't understand. How did you expect to switch from one stock resolution to a SMALLER stock resolution solve your problem.

Widescreen does what you need, by changing game resources compatible with arbitrary resolutions.

The gui controls won't be awesome, but they will cover the whole screen area, and the main game area will be resized correctly.

Link to comment

ipads dont change their resolution. i think this is why you are confused about 800x600 not being bigger. your screen is and always will be running at 1024x768 so use that resolution for the widescreen mod.


There is NO reason at all to mod BG2 or probably most of the other games you listed. 1024x768 for stock BG2 will infact fill up the entire screen. If you are talking about the status bar or the annoying black strip below it then just set Fullscreen=1 in your config.

Link to comment

I got gog version of bg1. It works without setting any cdpaths.

I installed it on linux (gog installer works perfectly with wine).

BG1 works only in 640x480 without widescreening it.

Other than that, i set only one gemrb cfg option: GamePath=~/.wine/drive_c/Program Files/GOG.com/Baldurs Gate

Even filename globbing worked (the squiggly thing).

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...