Jump to content
mctanaka

Boots of speed no longer hastes its user

Recommended Posts

After I insatlled BG2 Fixpack and BG 2 Tweakpack, I noticed boots of speed no longer work as they should - they haste the character speed, but not their attack speed. Besides, I noticed that the character wearing boots of speed walk like BG1, not like BG2. I thought I had mistakenly installed the "Use BG1 Walking Speed" mod, but I checked it again confirmed that I hadn't.

 

Now, what really annoys me is that, although I have uninstalled both mods, the boots of speed still do not work as they should - and, yes, I tested it in a new game.

 

I also have the Dungeons Be Gone mod installed, but I find it unlikely that it would mess boots of speed.

 

Any clues?

Share this post


Link to post

The haste effect was a source of a few ill side effects.

 

Try deleting the BOOT01.ITM file from the override folder, it should negate any changes made to boots.

Share this post


Link to post

Wow, it worked perfectly!

 

It seems all it takes is to delete this file, since 1) I tried deleting the file after I re-installed all the mods/tweaks I wanted; 2) loaded a game rather than starting a new one; 3) and, nevertheless, the boots were restored to normal!

 

Thank you very much!

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...