Jump to content
Sign in to follow this  
uregaunt

IWD2 TCP/IP

Recommended Posts

Hi, noob here,

 

I'm having trouble playing IWD2 via TCP/IP.

The game runs fine in Single Player, but when I switch to

TCP/IP and try to star a new Session, the screen goes black

and the program stops running.

 

My OS is Windows 7 Ultimate,

but here's what I've been doing to try this.

 

- I execute the game in compatibility mode (Windows XP service pack 3)

- Run as Admin.

 

Since it didn't work, I tried other comp. modes, w/ no success.

 

- Installed Patch V 2.01

and tried again, without any changes.

 

Can anyone help me?

I'm terribly sorry to bother with such noobery,

and I've seen some other posts with related subjects, but I couldn't make it work.

 

Thanks ^^

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×