Jump to content

We're back! (Again...omg)


theacefes

Recommended Posts

Sorry about that, everyone. We ran into some crazy issue with the database and the forum software logging. Should be good for now. Please let me know if you see anything weird with the site.

 

Thanks for your patience. :)

Link to post

Yep. Yay!

 

Holy crap. So, we have moved to a MUCH more reliable hosting solution. Special thanks to Kaeloree and SConrad for their technical assistance in helping us get back online and to Camdawg for hosting our emergency mirror while we were down (and of course to the modders who took the time to send us the most updated version of their mods).

Link to post

Wooooooooohoo! Finally. :)

 

How we found out about it:

<lynxlynxlynx> you didn't MoveToObject(Myself) right? :)

<fuzzie> no, MoveToObject([PC])

<fuzzie> I wrote this up a long long time ago, see http://forums.gibber...showtopic=17681

<Pepelka> PS:T saved places - The Gibberlings Three Forums

<Avenger> i don't know if i have them in pst. But SavePlace is called only by the SavePlace action and LivingAddToArea

<lynxlynxlynx> woot

<lynxlynxlynx> you just conjured up the forum like that :O

<fuzzie> well, this is the first time I needed it in 3 months or so

<fuzzie> so obviously the universe has arranged things so as to cater to my needs

<Avenger> wtf

<Avenger> g3 works

<fuzzie> it is now a few IP addresses away from shsforums, I see :)

<lynxlynxlynx> WOOOHOOO

<Avenger> fuzzie: todo, wish a completed gemrb

<fuzzie> now, don't get distracted, fix my pst issues :-p

Link to post

Yay! Thank you for all your hard work getting the site back. :) The pages are loading nice and fast now for me, as well. (I'd had a lot of problems with pages not loading or painfully slow loading and even getting logged out for the last couple of months).

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...