Jump to content

Area loaded without WED


Recommended Posts

Hi all, I have a problem with opening areas...


I have IWD Complete installed, GOG version. CD2 and CD3 are in different folders, not in main Data folder. DLTCEP 7.6a installed. When trying to open an area, I get this warning (as stated in topic name). Only fully viewable areas are AR1000 - main Easthaven, and TotLM areas, whose bifs are in main Data folder. Also tried to copy all CD2 and CD3 content to main Data and modified icewind.ini in a proper way, but wit no success...


Any thoughts??

Link to comment

That doesn´t work, too. Tried both options. I don´t know, but may the cause be Generalized Biffing from the-bigg? As far as I know, it only biff up the override folder and put new indicies into .key file, so that shouldn´t be a problem for DLTCEP...

Link to comment

Yeah, you can try rebiffing the whole stuff. I don't know what's wrong with the GoG version, though.


Uh, you say, that you actually used his stuff so yours isn't a vanilla gog stuff?

Eh, did you check if your game still works?

Link to comment

Game still works like a charm... With all IE based games I have installed on my HDD I´m usually doing this:


- full instalation

- fixpack instalation

- widescreen instalation

- generalized biffing


This way all games works fine and smooth for me all the time. I don´t install any of mods, because I always need clean instalation. Not a big fan of NPC mods, Banter packs, romances etc... :)


Funny thing is that BG2TOB is working in DLTCEP without any problem. It only occurs with IWD Complete. And BG2TOB is also GOG version.

Link to comment

I have the same problem, and it seems very inconsistent in what WED's can be loaded.


AR1404 could be opened fine just yesterday, not today though - I didn't save any edits to it then.


I'm running Windows 7, 64-bit.


Yeah, it could be that something is wrong with dltcep running on 64 bits OS.

But if it worked just yesterday, then the problem must be either due to a config change or it is just plain random.

I regularly load IWD areas, though not the GoG version.

Link to comment

I was able to trigger that error too. It appears to be a random occurrence that is not directly related to any specific ARE/WED resource.


When the problem starts appearing you can't open any more maps without triggering that error message. The ARE structure appears to load normally, but you can't open the WED dialog anymore (grayed out button). Closing and reloading DLTCEP helps to solve this problem temporarily. (Tested with a BG2 installation on Windows 7 64-bit.)

Link to comment

I wasn't able to reproduce the behavior described in my previous post after a system restart. Instead I've found a new (and possibly related) error which is much better reproducible. It requires the WED file of the map not to be present in the override folder. Whenever you're loading the same map more than once it will show the warning message "Area loaded without wed (cannot edit doors)" and grays out the "Edit wed" button.


Since opening a map file automatically places copies of the associated BMP, MOS and WED files into the override folder, DLTCEP seems to have problems recognizing the new WED file in the override folder. You either have to reload DLTCEP, click on "Reload chitin" or manually save the ARE file into the override folder before you can open the map without errors again.




Edit: updated prerequisites for triggering the bug.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...