Jump to content

trouble running GemRB


Recommended Posts



I've been trying to get GemRB working on my windows 7 machine. I followed all the instructions on GemRB wiki and I run into a problem when I run GemRB-Buildenv.cmd. When I run it, it pops up the cmd prompt in my c:\GemRB folder. From there I try to do "make" but it just says make is not recognized as a command. I'm not sure what I'm missing as I followed the instructions pretty much to the letter. The batch files I copied straight from the wiki. All folder locations are as suggested in the wiki as well. Any idea what I'm missing?

Link to comment

Hi Lynx,


Thanks for the reply. I downloaded and ran the minGW Installer, but it doesn't sound like it is interacting with the rest of it then. I guess I'll try to run the installer again and see what results I get. I should also probably mention that I'm hoping to play with game creation through the GemRB engine rather than trying to get any of the older games to play. I'll go through this and post my results.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...