Jump to content

Launch problem with Widescreen


Recommended Posts

I've recently installed Baldurs gate 1/2 with the BGT trilogy along with a few other mods. When I tested starting the game before the widescreen mod I had no problems. After installing the widescreen mod with no errors, I try to launch the game, but I get nothing...The game won't even budge. I'm not sure if I even see a split second in the task manager of whatever happens.


I have tried reinstalling both games once more with pretty much the same load/install order with a few exceptions, but I get the same result. When I try uninstalling the widescreen patch it works fine, but I can't get my game to load up no matter when the widescreen patch is installed.


Anyway here is a log of the mods I have installed currently. I haven't tried without Ascension, but documentation regarding installation of that mod is rather obscure, with a lot of conflicting opinions. I will post more information if that is required, I just wonder if anyone has a solution or at least an idea of how to fix the problem.



// Log of Currently Installed WeiDU Mods

// The top of the file is the 'oldest' mod

// ~TP2_File~ #language_number #component_number // [subcomponent Name -> ] Component Name [ : Version]

~DDRAWFIX/DDRAWFIX.TP2~ #0 #0 // DDrawFix -> Force DirectDraw Emulation: v1.0

~SETUP-ASCENSION.TP2~ #0 #0 // Ascension v1.41 (requires ToB)

~SETUP-ASCENSION.TP2~ #0 #1 // Tougher Abazigal (optional, requires ToB)

~SETUP-ASCENSION.TP2~ #0 #2 // Original Tougher Demogorgon (optional, requires ToB)

~SETUP-ASCENSION.TP2~ #0 #3 // Tougher Gromnir (optional, requires ToB)

~SETUP-ASCENSION.TP2~ #0 #4 // Tougher Illasera (optional, requires ToB)

~SETUP-ASCENSION.TP2~ #0 #5 // Tougher Yaga-Shura (optional, requires ToB)

~BG2FIXPACK/SETUP-BG2FIXPACK.TP2~ #0 #0 // BG2 Fixpack - Core Fixes: v10

~BG2FIXPACK/SETUP-BG2FIXPACK.TP2~ #0 #1000 // BG2 Fixpack - Game Text Update -> GTU Light (by Wisp): v10

~SETUP-UB.TP2~ #0 #4 // Gorje Hilldark and the Extended Illithium Quest: v22

~SETUP-UB.TP2~ #0 #5 // The Pai'Na/Spider's Bane Quest: v22

~SETUP-UB.TP2~ #0 #12 // Item Restorations: v22

~SETUP-UB.TP2~ #0 #19 // Restored Bhaalspawn Powers, by David Gaider: v22

~SETUP-BGT.TP2~ #0 #0 // Baldur's Gate Trilogy - Core: 1.18 (28 Apr 13)

~X0BLACK/X0BLACK.TP2~ #0 #0 // Install Blackguard fighter kit: v1.01

~BLCR/SETUP-BLCR.TP2~ #0 #0 // BG1 Level Cap Reinstator for BGT

~WIDESCREEN/WIDESCREEN.TP2~ #0 #0 // Widescreen Mod -> for the original Infinity Engine (CHOOSE THIS!): Widescreen Mod v3.02


EDIT: Minutes after creating this thread i tried using the Reinstall function with the same coordinates in the Widescreen Setup and things seem to be working..Or is it? I can start the game fine at least and play.

Strange though, what could have caused this? Anyway I hope I don't run into any issues as I proceed.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...