Jump to content

Dialogue Issue


Raylin

Recommended Posts

I have looked around and couldn't find anyone else with this problem. While it isn't a game breaking issue it is a tad annoying. I have tried un/re-installing 'ice_tutu_tweaks' and Kulyok's IWDNPC mod (the only two mods I am using) and this didn't help. I was just wondering if anyone knew how to fix it before I try un-installing and re-installing Icewind Dale.

post-6916-0-03518800-1382838299_thumb.png

Link to comment

So the problem is in the font that the identifiers use... There being multiple sources from which this could come from, we need to eliminate them.

First, is your BG2 a clean patched version ? That is without any other mods when you install the IwDinBGII. And the same goes to the IwD the converter uses to make the install.

Next, what's your non-ANSI codepage(#3.2) your operation system uses ? It effects from extracting files to installing them.

Have you tried to use one of the Font mods ? Yes, the conversion is using the BG2 engine to play the game, so you can use any and all BG2 mods on it.

Link to comment

I always get the same problem with ALL dialogue text whenever I try to alt-tab the game and back(with the Widescreen mod installed). Sometimes it helps to make the dialogue/log window bigger/smaller and ALT-TAB again - I sometimes do it seven or eight times in a row. So for me, the rule of thumb is never ALT-TABing while playing IWD. But your problem is different, since only the names disappear - not sure what to do here(I really don't want to use any font mods, myself).

Link to comment

I am using a fresh and clean install of GOG's Baldurs Gate II Complete. As for the codepage I am pretty sure its the Windows 1252 ANSI. I haven't used a font mod, would I have to reinstall IWD to BGII for it to work? I did also try Kulyok's suggestion of changing the dialogue window and ALT-TABing but it didn't work. Thank you for the suggestion tho.

Link to comment

I have tried it with the 640 - 480, 800 - 600 and the 1024 - 768 options. I do not have any higher resolution mods installed. Changing the resolution didn't work but thanks for pointing that option out, it really should have been the first thing I tried.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...