Jump to content
Sign in to follow this  
Raylin

Dialogue Issue

Recommended Posts

I have looked around and couldn't find anyone else with this problem. While it isn't a game breaking issue it is a tad annoying. I have tried un/re-installing 'ice_tutu_tweaks' and Kulyok's IWDNPC mod (the only two mods I am using) and this didn't help. I was just wondering if anyone knew how to fix it before I try un-installing and re-installing Icewind Dale.

post-6916-0-03518800-1382838299_thumb.png

Share this post


Link to post

So the problem is in the font that the identifiers use... There being multiple sources from which this could come from, we need to eliminate them.

First, is your BG2 a clean patched version ? That is without any other mods when you install the IwDinBGII. And the same goes to the IwD the converter uses to make the install.

Next, what's your non-ANSI codepage(#3.2) your operation system uses ? It effects from extracting files to installing them.

Have you tried to use one of the Font mods ? Yes, the conversion is using the BG2 engine to play the game, so you can use any and all BG2 mods on it.

Edited by Jarno Mikkola

Share this post


Link to post

I always get the same problem with ALL dialogue text whenever I try to alt-tab the game and back(with the Widescreen mod installed). Sometimes it helps to make the dialogue/log window bigger/smaller and ALT-TAB again - I sometimes do it seven or eight times in a row. So for me, the rule of thumb is never ALT-TABing while playing IWD. But your problem is different, since only the names disappear - not sure what to do here(I really don't want to use any font mods, myself).

Share this post


Link to post

I am using a fresh and clean install of GOG's Baldurs Gate II Complete. As for the codepage I am pretty sure its the Windows 1252 ANSI. I haven't used a font mod, would I have to reinstall IWD to BGII for it to work? I did also try Kulyok's suggestion of changing the dialogue window and ALT-TABing but it didn't work. Thank you for the suggestion tho.

Share this post


Link to post

Try changing the screen resolution. (I make the suggestion to help us diagnose the problem for a future version more than for its usefulness in the here and now.)

Share this post


Link to post

I have tried it with the 640 - 480, 800 - 600 and the 1024 - 768 options. I do not have any higher resolution mods installed. Changing the resolution didn't work but thanks for pointing that option out, it really should have been the first thing I tried.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...