Jump to content
Sign in to follow this  
DavidW

Wheels of Prophecy version 3 released

Recommended Posts

Not before time, a new version is out. Version 3 (which I'm no longer calling Beta, wisely or otherwise) is tra-ified, compatible with BGII:EE, and fixes lots of logic problems in the previous version.

Share this post


Link to post

Wow... It was 5 years ago we got V2 and I am really glad there is now a new version of this great mod!

 

Thanks, DavidW!

Share this post


Link to post

it asks for a file that is not in the directory

 

NOT INSTALLED DUE TO ERRORS The Wheels of Prophecy

 

D:\Baldurs Gate Trilogy\BGII - SoA>

 

ERROR: Sys_error("wheels/lib/crossplatform.tph: No such file or directory")

The Wheels of Prophecy (Wheels of Prophecy) was not installed due to errors

 

i tried various downloads and couldn't find the crossplatform file in v2 and v3. now this is a bws install so im not sure if that wackiness that is doing it or the file abandoned ship before it was uploaded. either way i found a crossplatform.tph in the latest stratagems release, proudly cried out YOLO and copied over the file. bws seem to install it just fine after that (it's going still going, bless it) so not sure if this is going to make my game explode more or fix everything. who knows.

Edited by Deaderinred

Share this post


Link to post

Haven't gotten to ToB yet but I've already got version 2 installed; I don't suppose there's a way to cleanly update to version 3 without issues? I've got ScS and SCS2 installed, it's a BGT installation.

Share this post


Link to post
Haven't gotten to ToB yet but I've already got version 2 installed; I don't suppose there's a way to cleanly update to version 3 without issues? I've got ScS and SCS2 installed, it's a BGT installation.
If you look at the readme, it says that the v3 will refuse to install if it detects the SCS, yeah, it might have a version check but I wouldn't risk it even then... so you either need to make a reinstall with the v3 & SCSv25, or just have to live with the mods you have. Yes, the former also means that you need to restart the game from scratch, well at the BG2's start at least and even then you'll loose the continuity...

Share this post


Link to post

I don't generally understand what Jarno means about updates (e.g., autodetection won't matter in the slightest here). However, for Wheels of Prophecy in particular I really don't recommend reinstalling midgame.

Share this post


Link to post

it asks for a file that is not in the directory

 

NOT INSTALLED DUE TO ERRORS The Wheels of Prophecy

 

D:\Baldurs Gate Trilogy\BGII - SoA>

 

ERROR: Sys_error("wheels/lib/crossplatform.tph: No such file or directory")

The Wheels of Prophecy (Wheels of Prophecy) was not installed due to errors

 

i tried various downloads and couldn't find the crossplatform file in v2 and v3. now this is a bws install so im not sure if that wackiness that is doing it or the file abandoned ship before it was uploaded. either way i found a crossplatform.tph in the latest stratagems release, proudly cried out YOLO and copied over the file. bws seem to install it just fine after that (it's going still going, bless it) so not sure if this is going to make my game explode more or fix everything. who knows.

Oops - that's what I get for sharing code. Wheels of Prophecy uses the same code library as SCS, and SCS loads various information on a BGT/TUTU/BGEE install that's stored in crossplatform.tph. Wheels of prophecy actually won't care what that file is provided it's legal code - a blank file would do fine. I'll add one and reupload. Thanks for the catch and sorry for the annoyance.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...