Jump to content

GemRB Not Installing - iOS


InsaneTrollLogic

Recommended Posts

Hi,

I came across GemRB awhile ago and being able to play Balder's Gate and Planescape: Torment on my iPad seemed like a great idea. I had to wait quite sometime for iOS 7 to be jailbreakable, but I have finally gotten around to sorting that out.

 

After jailbreaking, I downloaded the latest version of GemRB and attempted to install it through iTunes. It appears to complete, but the icon on my iPad 2 remains that dull colour it has when something is still installing. Tapping on the icon just replaces the app name with "installing..." and nothing happens. I've tried leaving it for 10-15 minutes and the "installing..." eventually clears, just for it to appear again when I click the icon again. GemRB is also not appearing in the file sharing section on iTunes, so I have been unable to transfer my version of Planescape: Torment onto the iPad yet.

 

I've tried installing a couple of versions of GemRB, each producing the same effect. Am I doing something wrong?

Link to post

Hi, unfortunately as of now to run on iOS 7 you would have to build it yourself. I will be recreating the buildbot for it hopefully before next release, which should be early next month.

 

I don't personally have an iOS device to test with so it will be touch and go. If somebody who does wants to get on the IRC channel to schedule some build testing next week that would help resolve any problems with iOS 7.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...