Jump to content

[Not an issue] Can't dual class due to faulty spell selection


Recommended Posts

EDIT: I tried a bunch of stuff that didn't work, finally just restarted the game and reloaded some saves and tried. Nothing worked. Until suddenly on loading my main save randomly, the issue fixed itself. Weird.


My game has come to another halt (never been plagued by this many problems even though I'm using fewer mods than usually). I'm trying to dual class my human Kensai level 13 into a Mage. However when the spell selection screen pops up and prompts me to select my 2 initial spells, I am left with a blank selection and a header named "Level 10 Spells."


Other people have had the same problem:




but no fix is provided. However the author claims the problem is with the Imoen component of Level 1 NPC. I am loathe to uninstall Level 1 NPC, as it is before SCS in my install order, and re-installing SCS always seems to cause problems for me.


Is this a known problem with a fix?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...