Jump to content
Sign in to follow this  
Spiegoof

Installing Problem

Recommended Posts

I'm new here and have a problem:
After I entered the Baldur's Gate 2 code, it does not ask me about the Icewind Dale code. Also, all files have disappeared in iwd_in_bg2 folder. If I then start the file get_iwd_resources_easy.bat, it goes very quickly until the window disappears. Baldur's Gate 2 can then start normally without the mod can be seen.

 

Share this post


Link to post

I'm new here and have a problem:

Erhm, what exactly did you do ?

The mod is installed by just running the "iwd_in_bg2-v7.exe" file, as that extracts it's content to a new folder that will be the game folder, and then autoruns the rest of the install all by itself, first asking the BG2's location, then copy the files(~985MB's of them) to the new folder, at which point they are all in the "icewind_tutu" folder if you used the default installation name for the folder, then ask the IwD's location, and then proceeds to make the game out of them for a quite while.

And no, do not extract the file to the BG2 folder...

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...