Jump to content
AL|EN

Site and Forum Feedback

Recommended Posts

Posted (edited)

I'd like to request converting this link: (edit: topic has been bumpped by ALIEN)

http://gibberlings3.net/forums/index.php?showtopic=28516

into new format and posting it here. The link pointed to tutorial how to setup case insensitive partition on linux but I can't find this topic with search engine.

 

as for the forum changes, I'd like to request restoring the "share post" feature.

I6d7I0Z.png

Edited by K4thos

Share this post


Link to post

@K4thos You should have a "share post" possibility if you click on the "connected dots" symbol:

sharepost.thumb.jpg.cee87df04bc6c5e82b10df0280f08c75.jpg

Share this post


Link to post
38 minutes ago, K4thos said:

thanks, somehow missed this button.

It's not somehow... but likely the fact that it has "Report post" title right next to it:

image.thumb.png.24a0460e535d0b70c0934146d2db1233.png

As the GUI context is very important to some people.😝

Share this post


Link to post

Especially since the sign itself didn't have a link in the old forum software.

Share this post


Link to post

I haven't experienced any problems with them - visiting the link in the email redirects to the second link (or a different version if there are multiple pages) and seems to pull up the correct message.

Share this post


Link to post

I get the usual "We could not locate the item you are trying to view. ". The email url actually uses & and it needs to be resolved to use. Now if you don't look at the HTML part of the email ... so at least I see the problem now. The text part does not need to escape the &, while the HTML one does. It's a multipart message after all.

Share this post


Link to post

How do i delete attachments? I've edited a post with an attachment by "deleting" the attached file and putting up a new one. But the old attachment is still on the site and downloadable in 'My Attachments', which doesn't have a control for deleting.

Share this post


Link to post
20 hours ago, bob_veng said:

How do i delete attachments? I've edited a post with an attachment by "deleting" the attached file and putting up a new one. But the old attachment is still on the site and downloadable in 'My Attachments', which doesn't have a control for deleting.

There was some discussion on that here.

Share this post


Link to post

I have received this notification:

Quote

 

Grey the Dog NPC

by jastey (writer, coder) and Rabain (mod idea, first kit, first portrait)

Grey is a full-fledged joinable NPC, but still a real dog. The only magic on him is his enchanted collar that gives 1 AC bonus. He has sensible interjections (Woof!), NPC banters (mostly NPC dialogues about him with the PC), a click dialogue (PID) if the PC feels like playing fetch or just needs someone to talk to. There are dialogue options that reflect the game story and I'll promise: Grey will always listen to your PC's woes. Grey initiates no dialogues so there is no friendship track and - I am really sorry, but no romance.

Grey comes with some items and more can be found throughout the game. He has his own kit: Wolfhound.

In BG1 there are two small quests, both available in BG city. The quests are also available and solvable without Grey in party. Where appropriate, Grey can be told to "search" for missing persons, in BG1 Brage and farmer Brun's son, in SoD the five missing refugees. This is realized in a way it doesn't spoil the quests too much, though, so do not expect too much help.

The mod is compatible with BGT, BG:EE, BG2, BGII:EE, and EET.

 

Unfortunately the given link is broken:

 

Quote

 

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2D161/2

 

 

 

Edited by Gwendolyne

Share this post


Link to post

It's not broken, it's hidden until I set up the forum properly. I'm not sure why you got a notification, though.

Share this post


Link to post

There is a very bad bug concerning spoilers and post. I will try to mimic it again, but you can see it both here: 
 

and here: 


I can't edit the lower part of the posts. The post themselves turn into image, making me unable to edit them. Why does that happen and can it be fixed? The issue is related to the

tag.

Share this post


Link to post

That sounds like a bug in the forum software.  If you can provide a set of steps that results in this behaviour, we can pass the info along but that's about all we can do.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...