Jump to content
Sign in to follow this  
frostysh

How to switch off the blood animation?

Recommended Posts

I have already switched off the "Gore" option in the gameplay menu, but still I see lot of blood on my screen, in human-like npc and even in bloodless monsters such as skeletons -

 

Catacomb_Welcome_fight.jpg

 

(SoD - Started Catacombs)

 

I just don't like depicting blood in the PC-games, so any idea how I can change at least it's color to green, for an example. Thanx.

Share this post


Link to post

try setting this in baldur.lua (documents directory)

SetPrivateProfileString('Game Options','Memory Access','0')

as for blood colour you would need to edit INI files. Download Near Infinity to do so.

Edited by K4thos

Share this post


Link to post

try setting this in baldur.lua (documents directory)

SetPrivateProfileString('Game Options','Memory Access','0')
as for blood colour you would need to edit INI files. Download Near Infinity to do so.
Well, interesting. I have a Near Infinity! But I just curios how option about "memory access" is connected to the blood depicting in the game O_o .

Okie-dokie, I will try it.

And will be nice to turn a blood into something green, but not a red.

 

----

 

fixed with the blank animation of blood - thanx to argent77 from forums.beamdog.com

Edited by frostysh

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...