Jump to content

Recommended Posts

@Cumag I cannot reproduce the crash. Would you please post your weidu.log? I won't be able to help you I'm afraid, but I'd like to see the mod combination in case someone else is experiencing this.

My roughest guess would be the slime animation, maybe, so if you open the file C#Q01003.cre with NI and replace the cre's animation with something different hopefully the area won't crash if you enter it.

 

(btw: it's not a good idea to deinstall setup-EET.exe if you wanted to deinstall setup-EET_end.exe only. :wacko: )

Share this post


Link to post

Thank you @jastey :) 

I think I have a deeper issue.  World Map crashed when going south from Beregost. My game had been so stable until then!

I'll try the slime animation replacement tomorrow and report back. It could be that I just have too many mods installed, and I need to use one of Roxanne's compilations.

Here is the BGEE weidu.log (I assume this is the relevant one rather than BG2EE).

(PS: I wasn't aware that I'd deinstalled setup-EET.exe - I used EET Mod Setup (BWS) and nothing else to manage the EET installation.  Much to learn!)

WeiDU.log

Share this post


Link to post
1 hour ago, Cumag said:

(PS: I wasn't aware that I'd deinstalled setup-EET.exe - I used EET Mod Setup (BWS) and nothing else to manage the EET installation.  Much to learn!)

Oh no, that remark was totally referring to what *I* did when testing bgqe on EET (or, more after i tested it). ...

 

The BGII:EE (EET) weidu-log would be interesting too, actually, if you still have it.

 

Sorry to hear about your problems. I hope it's not the whole install that is borked.

Share this post


Link to post

Sorry for the delay.  I worked too late last night for gaming...

I figured how how to get NearInfinity working. 

Interesting find: my C#Q01003.CRE causes an error: "Unsupported version".

Opening C#Q01002.CRE (as a control) worked fine.  Looks to be the Eltolth file. I copied that and renamed to C#Q01003.CRE and it no longer crashes when entering Eltolth's house; Eltolth is standing in front of the fireplace.

All mods, including BGQE, were downloaded fresh on Sunday 5/26/19 via the EET Mod Setup script & BWS.

Attached: 

  • Error screenshot
  • C#Q01003.CRE
  • WeiDU-BGEE.log

I hope this is helpful!

(PS: Probably unrelated to all this, but I found a single file called "d5chrmo.sple" in a folder called "overrid" - I renamed to "d5chrmo.spl" and moved it to "override")

Error on C#Q01003.CRE.PNG

C#Q01003.CRE

WeiDU-BGEE.log

Share this post


Link to post

@Cumag The attached cre is corrupted for me as well, but I can't reproduce it. I downloaded the current Windows v18, installed it to my EET game. Thanks for the report, I hope you can finish the quest.

You do need one item that the slime would give you via dialogue: C#Q01002.itm in case you want to cheat it in.

Share this post


Link to post

Many thanks! I know what to do to fix it now and will figure it out tonight.  

Thank you for your help - as a noob to modded BG, I’m super impressed with the breadth and depth of the new game and the support of community leaders like you. There’s no way I would have figured this stuff out on my own.

Share this post


Link to post

Thanks for the kind words, I didn't have the impression you really needed me, though. :) I hope you'll encounter no more problems in your playthrough!

 

(Sounds like a Jedi blessing: "And may your playthrough be without lags and bugs, my young padawan.")

Share this post


Link to post

I accept your blessing!

I did a full reinstall with clean versions of the game and had no issues.  No doubt I should have done this before seeking support, but I really had no idea what I was getting into... just having the guidance to go find a "CRE file" was a light on the problem for me.

(And there is a 0% chance I would have solved this without you. I'm technical but have no prior experience with BG mods!)

Share this post


Link to post

I'm glad it's solved! Have fun playing.

 

(And really, all I'm doing is how to teach you to fish ... next time you'll look into NI yourself and after that you'll be the one helping new players! It's all an evil plan to reduce my needed efforts.)

Share this post


Link to post

The mod updates to v19!

 

Changes:

-"Slimequest":  Tulbor should give the antidotes after the PC bought them; "neutral" ending gives solved quest entry now, too.
-"A warm place for Noober": added a general question to Joseph's wife to make it less awkward that the PC cannot ask about help for Noober if woman is spoken to first time - not to overwrite her first dialogue. This will lead to receiving the quest about her husband. If spoken to again, the Noober quest will proceed.
-typo fixes
-added REQUIRE_PREDICATE GAME_IS just to make sure.
-added DESIGNATED numbers to components to detect Brage's Sword correctly
-"Brage's Sword" is now unified with the quest content of the mod "Brage's Redemption" and also detects the mod "Brage's Redemption" in case it is already installed.

 

 

Share this post


Link to post

Hello i actually recently install this mods with my new game of baldur's gate 1 Enhanced Edition version 2.5 i spoted a little problem.

When i was heading at nashkell at the road of ''South beregost Road'' i spoted a little girl saying some kinds of dialogue with the subject of a mother and her children, i was thinking it was here that i could starsted the quest of ''Babysitting In Nashkell'' but then i remember that it was at nashkell the quest and when i began to speak at her it was some kinds of bugs of mixed dialogue of my protagonist and the dialogue of the mothers in it.

I am french and i played the game in the french version so maybe this is the problem but when i have done the two quest at beregost i did'nt have this kind of problem.

so i wanted to know how to resolve the problem: thank you.

ps: i just saw something strange too: when i am in the map i can see the line of dialogue of girl reapet itself again and again.

Edited by pierpoljack

Share this post


Link to post

Apparently the reason that I am experiencing problems with my current EET installation is a problem with your latest version (It thinks that Modmerge is required). I was therefore looking for a copy of your version 18 as a temporary measure, but couldn't find it.

I have been contacting Roxanne on the Baldurs extended world site, and so will leave it up to you two to sort out the source of the problem.

Share this post


Link to post
2 hours ago, Wise Grimwald said:

It thinks that Modmerge is required

The new mod version didn't change anything with regard to detecting the modmerge status of the game it is supposed to be installed in, v18 does exactly the same.

If the mod thinks that modmerge is required then it detects what makes it think that modmerge should run, i.e. your game is not correctly modmerged. This can happen e.g. if you let the game resources be refreshed by redownloading a "clean" install of a game that was modmerged before. After that, running modmerge again will not modmerge the game, despite modmerge telling otherwise.

First, here is a description of what you can do to clean your game.

Secondly, I advice to switch to @argent77 DLC Merger instead of using modmerge in teh future.

Share this post


Link to post

Brage's Sword:

Met merchant Borda for the first time in the Xvart village, killed him and found sword+letter.

The log says: "Your journal has been updated: Borda,"

It looks like something is missing and i cant find no update in the journal.

Im playing:

BGQE v19 (installed before bg1npc)

EET 1.0 RC12

Share this post


Link to post

Do you have Brage's Redemption installed, too? (It expands on the quest and there is no journal entry upon picking up the items in pure bgqe, unless I am having bad memory issues.)

EDIT: Erm, the journal entries quest improvements for Brage's Sword quest added by Brage's Redemption aren't publicly available yet. So, either you are playing my local version (highly unlikely), are from the future (no idea about the chances of that), or I have to admit I don't know which journal entry this was supposed to be, especially since I do not add any that start with "Borda".

Did you get this entry after killing him?

Spoiler

@1012 = ~Captain Brage's Guilt

I found the merchant of cursed items Laryssa mentioned. I should search him thoroughly for any evidence concerning Brage's tale.~

 

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...