Jump to content

Ascension problem in EET


Recommended Posts

Every time im trying to install EE:T im getting stuck at Ascension, when it tries to install it but stops giving me a message

about weidu pid 24002[while in weuidu it seems there is 24000.

and something else, when i install it again today i will provide screen.


I dont quite understand that message


I will provide some screens later today becouse right know im tired from installing it like 10th time in a row for 4 days with errors all the time...


Can some admin change title to - Ascension - BGEE:T installation

Link to comment

Well, i got it directly from BWS, byt automatic download. Still im trying new install third time, and buy now eveyrything goes fine, even with downloads, and im surprised but well see how it goes when instalation starts.


In addition to that, it seem that i am every time getting error when downloading yours EET_Tweaks

Link to comment

So it seems that i will have to take a looong road with manual instalation with all that stuff if this wont work.


Funny thing is, the first time i installed everything it worked but created weird thing with character classes like -> doubling warrior/cleric and thief classes for some weird reason.

And even mega instalation with sandrah and all drizzt and some custom stuff also partialy worked, but it had bugs couse of some graphic mod i picked, but now i just cant install it.

Link to comment

Well, i can give you my mods selection and you can try it yourself and we will see what will happen. The problem is sometimes BGEE tweaks or some other mods cant bo downloaded, some versions are inconsistent with the patches but thats not a big deal. Biggest deal is that, menus in the bws cant be rolled up or down, and sometimes i fell like its bugged but its realy now it wants my confirmation on something, but after sending some false messages by me[ simply clicking for instance b and then send] for like 4 or 5 times i finnaly see message and can react to it accordingly.


With ascension i gave screenshot for what happens already. Here have my selection list -> https://drive.google.com/open?id=0B_elcqXKvc8aNUFPX0pGZWptUmM




I dont know what i can do more. I replicated the problem like 20 times in recent 4 days with fresh instalation of BG/BGT/BWS OUT of program files folder, and inside.

I have steam versions of the game, but that shouldnt matter.


Im instaling BGT with some mods with the use of BWS right know, i ditched Ascension and everything dependand nad right know it went along after bg trylogy pre release, and is still instaling. Its clearly something with BWS or ascension, or both, i dont know. Thing is, i can disable everything and install ascension and it will give me the same error, everything else works fine with instalation.


1 more thing. on Wednesday or tuesday i could install it,[ i dont remember which day completly but it was one of those] after that i had no luck with trying.


Seems that everything else instals just fine, only ascension and everything that needs it makes a problem.

Link to comment

I will, but first ill need to wait for current instalation to end, god it takes ages. Curious how long it will take with sandrah and the rest.

Im near the end now, so 'ill should be able to let you know about results today.


Is there any way to also deal with out of memory problem?


I mean its weird and should not had to happen on my rig with 16 gigs but i get it propably restricted to 4 gigs or 2, am i right? What should i do when something like that happens, im sure it will happen with Sandrah and all of these mods installed at once, since it happend without them.

Link to comment

Okay, doing it now, expect results


I send pm to you, i did not wanted to do another multipost.



Next thing, i installed recomended without picking any other mods and it just worked. Weird. It seems that it dont work it certain combination, or when Bg Tweaks has problems with downloading, i dont know what to think about it.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...