Jump to content
Sign in to follow this  
harticus33

TOB glitch - Pocket Plane ability disapears?

Recommended Posts

Hello!

Loved the EET so much! Odd glitch though starting TOB. Not sure if its related to EET or if anyone has heard of this before. Upon completing Saradush I find that I can't teleport back to the pocket plane. The ability isn't there. I received it after completing the first challenge, but it disappears upon save/load.

 

I tried to EE Keeper the ability to my charname, but when I try to click the + button to increase the memorizations it tellls me I've reached max memorization for that level.

 

I've also tried C:AddSpecialAbility("SPIN649") but that doesn't work.

 

Could this be related to EET, or has anyone any idea of how to fix this?

 

Thanks for any help anyone can provide!

Share this post


Link to post

Did you try resting ?

Also if nothing else, you can use the console:

C:MoveToArea("AR4500")

Share this post


Link to post

Oh teleporting directly to the pocket plane? I'll try that thanks!

 

Resting doesn't work, unfortunately!

Did you start that EET game very long ago?

 

The problem should have been fixed in the recent release but maybe playing for a long time already, you are still on the older version which had an occasional glitch?

The console command should help you, just remember to select your full party before applying it C:MoveToArea("ar4500")

Share this post


Link to post

Thank you both for the tips! I did start my EET journey a few months ago, in June I think. I think Console Commands to move to the pocket plane will be effective, and the link provided above did detail some ways to change the code to put in the ability. I'll try that later.

 

Thanks for the responses!

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...