Jump to content



Recommended Posts


It seems that this action is converted automatically into MoveBetweenAreas()?


Has anyone ever tried it?


When I tried this:


I get


Even if I use NI and compile it there, I get no errors or warning but after loading the file, I see the same behavior.



Edited by Salk
Link to comment


The problem lies in the decompile operation (BCS back to source) where NI appears to discard the second string argument.

And the reason for that is that the action.ids has the two identifiers for the one action number... but that matters not much as you will be compiling the script with weidu either way ... in todays moding. Like argent77 implied, you would need to recompile the script in NI for it to make anything bad to happen.

Edited by Jarno Mikkola
Link to comment

Try to swap the 2 aliases in action.ids - i don't promise it will work, i don't know how NI works.

Yeah, but then this action:



will compile as:



And I don't know if the game will appreciates that(aka keeps working as if the change was not made). As don't you... or you wouldn't be saying the later part. :D

Edited by Jarno Mikkola
Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...