Jump to content

Help with EE/EET Mod Setup Tool


Recommended Posts

I've been trying to get back up and running with modded BGEE for almost two weeks now, and have hit a brick wall. I'm using the EE/EET Mod Setup Tool, which seems to be a fantastic tool, but whether it's this one or the BWS tool, several of the mods seem to be damaged or corrupted. I've tried to follow the directions to the letter, so I'm not sure what could be causing this error. I thought I was rather diligent in resolving conflicts with the relevant portion of the EET Mod Setup Tool, but the error message suggests I wasn't.

 

****

The extraction of the following mod(s) failed:
Enhanced Edition Trilogy: The Mod itself (K4thos-EET-v1.0RC11-0-g3205893.zip) ¹
TDDz (EE-compatible installer for The Darkest Day): The Mod itself (BiGWorldProject-TDDz-v1.2.5-0-g71ce503.zip)
The Darkest Day: The Mod itself (TDDv1.14.rar)
Tower of Deception: The Mod itself (BiGWorldProject-TowerOfDeception-v4.0.1-0-gf74edfa.zip)
IWDification: The Mod itself (iwdification-master.zip)
Rogue Rebalancing: The Mod itself (rr-master.zip)
Baldur's Gate Graphics Overhaul for EET and BGT: The Mod itself (bggoEET-master.zip)
High Quality soundclips for BG2EE extended content: The Mod itself (HQ-SoundClips-BG2EE-master.zip)
Secret of Bone Hill (EET): The Mod itself (BoneHill-master.zip)
The following mods cannot be installed because of missing dependence:

The Picture Standard for BG2:EE:
21000: Tower of Deception

Cannot proceed installation without this essential mod.

Some files were not extracted. Do you want the tool to run an integrity test on
those files first, provide the files yourself (see remarks) or just continue?
Enter [t]est, [p]rovide or [c]ontinue.
The following files seem to be damaged:
K4thos-EET-v1.0RC11-0-g3205893.zip
BiGWorldProject-TDDz-v1.2.5-0-g71ce503.zip
TDDv1.14.rar
BiGWorldProject-TowerOfDeception-v4.0.1-0-gf74edfa.zip
iwdification-master.zip
rr-master.zip
bggoEET-master.zip
HQ-SoundClips-BG2EE-master.zip

****

 

I'm not really sure where to go from here and would appreciate any advice.

 

Edit:

 

I ran another install with just the default mods selected (all in "General" and and the two in "Corrections: EET Fixpack and V25 Area Patch), and it's showing the K4thos's EET is corrupted.

 

****

Checking Enhanced Edition Trilogy ...
The extraction of the following mod(s) failed:
Enhanced Edition Trilogy: The Mod itself (K4thos-EET-v1.0RC11-0-g3205893.zip) ¹
Cannot proceed installation without this essential mod.

Some files were not extracted. Do you want the tool to run an integrity test on
those files first, provide the files yourself (see remarks) or just continue?
Enter [t]est, [p]rovide or [c]ontinue.
[t]
The following files seem to be damaged:
K4thos-EET-v1.0RC11-0-g3205893.zip

****

 

This appears - to my beginner and non-modder eye, at least - to be rather fatal to the whole concept here.

 

Edit 2:

 

I don't even seem to be able to install the most recent EET manually on a clean install due to corrupt files.

Edited by qwchrbichn
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...