Jump to content
tomkaz

Looking for Oversight v14

Recommended Posts

Hi Kish:

Oversight is fun to play.  I have versions 13 and 16.  BWP v18.1 recommends players use v14.  If it is available, please post where a player can download Oversight v 14.

Thanks,

Tom

Share this post


Link to post
13 minutes ago, tomkaz said:

...  BWP v18.1 recommends players use v14.

 

No, it doesn't. That's what was available for BWP when it was written, so it's install versions are just a time stamps from the past. Not, what's recommended. What's recommended, is to not *cursewords* your entire install if you don't know what the mods does and what version is designed for the game version you play with. 

Share this post


Link to post

@tomkaz

He doesn't 'recommend' to use version 14, the documentation mention about it only because it was the version which at the time was most recent. As general rule, you need to use latest version of any mod because of fixed bugs/improvements etc.

Share this post


Link to post
On 5/9/2019 at 5:13 PM, Jarno Mikkola said:

No, it doesn't. That's what was available for BWP when it was written, so it's install versions are just a time stamps from the past. Not, what's recommended. What's recommended, is to not *cursewords* your entire install if you don't know what the mods does and what version is designed for the game version you play with. 

 

17 hours ago, AL|EN said:

@tomkaz

He doesn't 'recommend' to use version 14, the documentation mention about it only because it was the version which at the time was most recent. As general rule, you need to use latest version of any mod because of fixed bugs/improvements etc.

Hi Jarno Markolla:

Thanks for your comment.

On page 23 of BiG World Project v 18.1 it says "1.12 Oversight v15 (1)".  On page 340 of BiG World Project v 18.1 in the WEIDU.LOG it says "~SETUP-OVERSIGHT.TP2~#0 #0 // Tougher Sendia (ToB Required) :  14 BWP Fix".

I assume that WeiDU.log refers to the game Leonardo actually played and that 14 BWP FIX meant the version of Oversight he used was fixed to Oversight to version 14 by BWP.  It did not make sense to me that Leonardo would use Oversight v15 and fix it to Oversight 14.  So I assumed Leonardo used a version lower than v14 and fixed it to v14 with BWP.  I also assumed using Oversight v14 would not require the fix.  I do have version Oversight v16.  I would appreciate th location of Oversight v15 if it is available.

I also do not understand your comment "What's recommended, is to not *cursewords* your entire install if you don't know what the mods does and what version is designed for the game version you play with. "  I do not use cursewords!

One final request.  For a number of weeks, I have tried to make a donation to the Gibberlings3.  PayPal keeps telling me that  the Gibberlings3 is not accepting my donation at this time.  Can you help me fixed this issue.  I am sure a donation will help the Gibberlings3.

Hi AL|en:

Thanks for your comment.

Your comment confuses me.  Other posts have said NOT to use the latest mods because they can conflict with the instructions in BiG World Project.  My guess is that the only time it is safe to use a later version is when the only change is when a language is added.  An example where there was a language change was Au service d'AOghma where it was updated from v1.6 to v1.7 with only a new language added.  I assume Leonardo would not change BWP every time a mod was updated with new instructions as it would be too much work.  When BWP is updated, Leonardo updates BWP as he did when BiG World Installpact went from v18.1 to v18.1.2. 

TOM

 

 

Share this post


Link to post
10 hours ago, tomkaz said:

On page 23 of BiG World Project v 18.1 it says "1.12 Oversight v15 (1)".  On page 340 of BiG World Project v 18.1 in the WEIDU.LOG it says "~SETUP-OVERSIGHT.TP2~#0 #0 // Tougher Sendia (ToB Required) :  14 BWP Fix".

 

Yeah, so the page 23 was updated, while later was not. Why you ask, cause Leonardo most likely uses German language to make his installs and the weidu.log would effectively have German all over it. The original version tag for BWP v18.1 was " 14", which the Fixpack patched to be " 14 BWP Fix", but there's others already. The weidu.log is just a copy paste job. Just like all the other translation work, sometimes things get shuffled and not updated.

But that doesn't make the 14 or 15 better than 16... or 24.524.794763485568u. Likely, at the least.

You might not use curse words... but pink pixes are worse things that you can fall on to. They stain the beauty that is RED. So refusing to utilize the name doesn't remove the effect it has in the saying. Besides the confusion might come from the fact that, it's "curse words" that you do not use. Not "*cursewords*". It is similar, but not the same. The intent is to make the written words legible, while containing no degeneration from the subject. Like for the fact that they might be kikkelöi, or the like. What does that mean, well if you have no cultural base to know it, you would accept it as only as a curse word -verb, but it's actually more, and a lesser.

Share this post


Link to post

Hi Jarno:

Thank you for your comments.  I am very frustrated trying to run a v18.1 megamod.  I have tried over 20 different megamods, changing everything I could thing off.  From the various comments I received, I have changed mods and mod versions, BGII - SOA games, BGT games, all you can get games,  changes in individual.bat, switched Big Picture and Sword Coast Stratagems, changed computers, and even reinstalled Windows 7 (64 bit) Pro.  I made sure I followed the installation exactly as they are in BiG World Project.pdf.  The only thing left for me to try is to use all the latest mod versions.  That is why I wanted Oversight v14.

Thanks for your help.  I will check out your list of mods and maybe I will find out why I have problems.

TOM

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×