Jump to content

EET_Tweaks v1.12 Released


K4thos

Recommended Posts

Hello, had problem with one of the components from EET_Tweaks v1.10 , " Wand Case (by Mortianna)" when tried to install it on easyTutu:

Quote

ERROR locating resource for 'COPY'
Resource [_ighhegd.sto] not found in KEY file:
    [./chitin.key]
Stopping installation because of error.
Stopping installation because of error.
Stopping installation because of error.

ERROR Installing [Wand Case], rolling back to previous state
Unable to Unlink [EET_Tweaks/backup/4060/OTHER.4060]: Unix.Unix_error(1, "unlink", "EET_Tweaks/backup/4060/OTHER.4060")
[EET_Tweaks/backup/4060/UNSETSTR.4060] SET_STRING uninstall info not found
Will uninstall   7 files for [EET_TWEAKS/EET_TWEAKS.TP2] component 4060.
Uninstalled      7 files for [EET_TWEAKS/EET_TWEAKS.TP2] component 4060.
Unable to Unlink [EET_Tweaks/backup/4060/READLN.4060]: Unix.Unix_error(20, "unlink", "EET_Tweaks/backup/4060/READLN.4060")
Unable to Unlink [EET_Tweaks/backup/4060/READLN.4060.TEXT]: Unix.Unix_error(20, "unlink", 

Is there anything I can do to fix this problem? 

Link to post
1 hour ago, Greenhorn said:

Hello, had problem with one of the components from EET_Tweaks v1.10 , " Wand Case (by Mortianna)" when tried to install it on easyTutu:

Is there anything I can do to fix this problem? 

you're using tutu. If you can provide correct filename of the highedge store (originally highhedg.sto) on that platform I will be able to fix it.

Link to post
1 hour ago, K4thos said:

you're using tutu. If you can provide correct filename of the highedge store (originally highhedg.sto) on that platform I will be able to fix it.

Tsk, tsk, there was a typo in Mortianna's original mod ( which is directly incorporated in EE tweaks I presume ), I corrected it's tp2 file and successfully installed it. Correct filename for Highedge store in Tutu is " _IGHHEDG.sto" but it was incorrectly renamed _IGHHEGD.sto in her mod. 

Link to post

Hello @K4thos.

I'm the one who reported the issues with the "Protagonist can die" component. 

I personally play no-reload games, and being able to play without the constant fear that the end-game cutscene could trigger was really invaluable. 

Besides, the issues take place only if you move to another area. If you immediately resuscitate the protagonist, there is no problem.

I was reading around about making a new EET install, and noticed this very bad news. 

Could you please reintroduce the component, just with a big warning? 

I would be very grateful, thanks :)

Edited by Blash2
Link to post

Got it.

I understood you give no support, but could you specify just a few things?

1) As far as I know, the simple precence of this tweak in a game has ZERO impact. Issues could emerge only WHILE charname is dead. Is that right?

2) Roxanne suggested to install this mod after the install tool (former BWS) ends its installation. Can you confirm it? Or do I have to pause the installation at a certain point to install it?

3) I see the tweak consists in an .exe file. Do I have to run it from inside a specific folder? (Edit: solved)

Thank you!

Edited by Blash2
Link to post

I just completed a mega mod install. Then, I manually installed this tweak. Everything seems to have gone fine.

I tried it outside Candlekeep, but the gameover sequence triggered :(

 

Have you any idea about why? Maybe an error in modifying every area's flag?

I really want to be able to play without the fear of my main character dieing :(

I opened this topic out of desperation 😂https://www.gibberlings3.net/forums/topic/30562-modders-wanted-protagonist-can-die-tweak/

Those interested, please participate.

Edited by Blash2
Link to post

If I understand correctly, I can install this MOD separately for my BGEE and BG2EE to use the EXP tweak (reduce EXP from quest / kills). However, I saw @K4thos mentioned this mod is not maintained anymore, so I would like to ask whether this mod is still working with current version of game. I just want to reduce the EXP gained in BGEE and BG2EE so that I won't be overpowered due to the EXP from Quests MOD, and I prefer playing both games separately instead of EET (since I always tend to change my plan on what I want to have in BG2 after sometime in BG1...)

Link to post
30 minutes ago, marcnivar said:

... whether this mod is still working with current version of game..

Tha't not a question, but I'll answer with a question, so it should make sense.

Does the mod install ?

That's your answer. Now, there's multiple reasons the mod is no longer "maintained", one of them being that K4thos disappeared a long time ago.

Edited by Jarno Mikkola
Link to post

Yes.

PS, the xp is very easy to edit, and it's basically based on the .cre that's killed and quest XP given, both systems have been there from since non-EE BG2, so yes, asking compatibility for such a thing is ... of course you couldn't know that.

Link to post
On 2/21/2021 at 2:40 PM, Jarno Mikkola said:

Yes.

PS, the xp is very easy to edit, and it's basically based on the .cre that's killed and quest XP given, both systems have been there from since non-EE BG2, so yes, asking compatibility for such a thing is ... of course you couldn't know that.

Thanks, sorry if it is a stupid question. I'm quite new to modding and I always afraid something I use is not compatible...

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...