Jump to content
Sign in to follow this  
yehudah

Doesn't Show Spell Names

Recommended Posts

There is no Dialog.tk in BGII:EE it seems with the 2.5 patch. I don't know if that's preventing me from seeing spell names, but I can't see them.

Share this post


Link to post

You need to configure language in the 'weidu options'.

Share this post


Link to post
Posted (edited)
On 6/4/2019 at 2:24 PM, Avenger said:

You need to configure language in the 'weidu options'.

Weidu? I'm not using weidu though.

EDIT: okay nevermind I think I found it.

Edited by yehudah

Share this post


Link to post
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×