Jump to content
Sign in to follow this  
Guest Speeray

[v7.7] Item Editor always opens in read only mode?

Recommended Posts

Guest Speeray

Hey I'm trying to use DLTCEP for the first time. I want to make the crossbow Firetooth one-handed. So I try to go to Edit -> Items -> Load Item -> XBOW15. I update the 2handed property (and I've read I may need to update the animation as well, which I can figure out once I can save the override ITM file, but...) then when I try to Save Item As or Save Item I always get a popup message that says "You opened it read only!". Any advice on how I'm supposed to do this? (Also, I've tried the Export options from File, but those don't seem to export as an ITM file that I can put in my override folder so I'm not quite sure how they're supposed to work). Any help would be much appreciated! My elven fighter/thief will be greatly appreciative.

Share this post


Link to post

First things first, is this a BG1EE+SoD, or some other thing. Cause the SoD requires the modmerge to be installed ontop of the game before you can do a thing.

Next, start the program and go to Settings -> turn off the "Read Only" tag/check mark !

Edited by Jarno Mikkola

Share this post


Link to post
Guest Speeray

Oh oops sorry - BG2EE! SoA and ToB. (Although I could install bg2 classic from cd if that would make things easier)

Share this post


Link to post
Guest Speeray

That worked perfectly!! thank you!! all I had to do was update that setting, edit xbow15 to have unchecked two handed attribute, saved it to the override folder and voila!! so pleased :):)

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...