Jump to content
Sign in to follow this  

problem with adding spells - no more slots

Recommended Posts

Yeah checked it was there.

Tried running as admin

tried turning user access controls off and running it - same problem

Weirdly im now getting different problem

(run via cmd prompt)

Enter arguments: WeiDU.exe --log nul --change-log spells.ids >change-log/change-log.txt --out change-log
'C:\BGT' is not recognized as an internal or external command,
operable program or batch file.

C:\BGT all\BGII - SOA>


I really have no idea whats going wrong with it now

Share this post

Link to post

I think i've found the main culprits

The Darkest Day - adds 170+ spells

Check the bodies - adds 275 spells

I've never tried including these in megamod install before

Ill try another install without these and see what happens

Share this post

Link to post
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...