Jump to content
Tatty

Struggling With Install

Recommended Posts

Posted (edited)

I've been trying to make GemRB work on Windows 10 (Baldur's Gate 1 Classic + Baldur's Gate EE Installed) for several hours now, and after following several guides, this is what happens when I run the .exe file:

  • black screen (Full screen)
  • waits about a second
  • crashes and drops out to desktop, without error sounds or the like

I'm not really sure now to make it work, I've made a save game in the classic version of Baldur's Gate, and I'm not really sure what to do next. I've gone from 0.2 seconds before the crash to approximately 1.2 seconds before the crash, if that means anything.

I've uploaded the GemRB.cfg file in case I'm doing any syntax errors which are causing my problems. Any help will be appreciated. As well as that, I have followed the guide linked below:

GemRB.cfg

Edited by Tatty

Share this post


Link to post

First, gemrb doesn't work on EEs, so it's good your config points to the classic.

Despite the comments telling you otherwise, you set the resolution too high for bg1. Or did you install the widescreen mod with that resolution too?

Check for GemRB.log in your game path. If you can't find it at all, run gemrb from a console (DOS window or whatever it's called in win10) to see the messages and actual error.

 

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...